Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 6
Registered: ‎04-28-2010
Location: US
0 Kudos
Accepted Solution

Access Connections 5.50 and Win 7

Hi Everyone,

  I have an X200 with Win 7 and Access Connection 5.50 that I use to access a WWAN through the GOBI chip inside the tablet. What i'm looking to do is find a way to start the Access Connections software prior to login so the software can connect to the internet immediately at Ctrl-Alt-Del. I've done some searching and i'm not entirely sure how to do this or if the software even supports this method. From what i could see it looks like earlier versions did but i don't see the setting in this version and all i can get it to do is automatically connect after login.

 

  Any help or ideas are appreciated.

 

Thanks,

 Joe

Retired Employee
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0 Kudos

Re: Access Connections 5.50 and Win 7

Hi,

there was a slize change in the design of the Access Connection, so try following:
-   download following package:
http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/acplgin50.exe
NOTE: this is the ADM template for Access Connection
- execute this downloaded file, so that it will store a file in C:\DRIVERS\W2K\ACPLGIN\ called "Tvtacad.adm"
- open Group policy (Start->run->type gpedit.msc)
- right-click on "Administrative Templates"-> Add/Remote Templates
- click Add and browse to C:\DRIVERS\W2K\ACPLGIN\ and select the "Tvtacad.adm" file
- hit OK so that it will be applied
- now go to following location in the Group policy:
Local Computer Policy\Computer configuration\Administrative Templates\Classic Administrative Templates (ADM)\Lenovo ThinkVantage Components\Access Connections\Global Settings
- now on the right side double-click on "Allow wireless connection at Windows logon (requires system restart)" and change this settings to "Enabled"
- confirm all changes and restart the machine
- once the system starts (this is just to be sure) go to Start->Run and type
gpupdate /force

This should refresh the group policy.
Now once this is done, make sure, that you have the Location switching enabled and also you have a Wifi profile in the preffered list. If so, restart the system one more time and check if during the logon you will see that the Access Connection will connect.

Let me know your results.

Cheers

Paper Tape
Posts: 6
Registered: ‎04-28-2010
Location: US
0 Kudos

Re: Access Connections 5.50 and Win 7

Thanks for the response. I followed the directions but unfortunately it's still isn't working for me. Do you know if this meant to work with WWAN aircards as well as regular wireless?

Retired Employee
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0 Kudos

Re: Access Connections 5.50 and Win 7

Hi,

I thought so, that there is a small chance, that it will work on Win7, when this option was removed from the AC GUI.

 

I think, this might be due to the different design change in Win7, that this option is no longer in AC.

 


However, this option should work only for WIFI connections, not WWAN connections.

 

Cheers

Paper Tape
Posts: 6
Registered: ‎04-28-2010
Location: US
0 Kudos

Re: Access Connections 5.50 and Win 7

Ok, thanks for the help.

Highlighted
Retired Employee
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0 Kudos

Re: Access Connections 5.50 and Win 7

Hi,
I do understand, that this was not really helpful, but the design is unfortunatelly different, then it was by Vista and XP.

If you see this thread as closed, then plase mark it so.
Thanks

Cheers

Paper Tape
Posts: 6
Registered: ‎04-28-2010
Location: US
0 Kudos

Re: Access Connections 5.50 and Win 7

Sorry if that came off as sarcastic. Was sincerely thanking you for your time. I'll go ahead and close it.

Retired Employee
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0 Kudos

Re: Access Connections 5.50 and Win 7

Hi,

no need to say sorry . I'm never sarcatic Smiley Happy  I'm just techi Smiley Very Happy

 

BTW I like the idea, that you marked your post as the solution.

 

Anyway, please feel free to open a new thread if you have any other question and issue.

 

If I'll have anything on this one, I'll surelly let you know.

 

Cheers