Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Fanfold Paper
Posts: 9
Registered: ‎02-25-2011
Location: Japan
0 Kudos
Accepted Solution

Active Protection System do not detect the shock of harddisk

Hi All,

 

I just installed Windows 7 on my X200 machine. I installed Active Protection System and tried to check if it is working.

However, it did not detect the shock or the move of the machine. I brought the machine up and swang it, but the sensor still show that harddisk is running (no shock detected). 

 

I tried to configure it in the configure tab, the shock detection sensitivity was set to "low".

I then set it to "high" and press apply button, however, it automatically back to "low" again.

 

I used to work on Vista and active protection used to work fine.

I am new with Win 7. Do I miss something?

 

Thank you very much.

Paper Tape
Posts: 4
Registered: ‎07-21-2011
Location: Austria
0 Kudos

Betreff: Active Protection System do not detect the shock of harddisk

Same Problem here.

 

Did a clean install with Windosx XP XP3, installed Active Protection System Driver 1.74.

When I open the application in the control panel, the lapotop doesn't recognise movement.

Posts: 1,928
Kudos: 162
Solutions: 96
Registered: ‎05-16-2008
Location: USA
0 Kudos

Betreff: Active Protection System do not detect the shock of harddisk

[ Edited ]

if you have productivity center installed it has to be updated before installing active protection




_______________________________
Thinkpad R61 7733-1GU
Thinkpad X61T 7762-54U
Thinkpad X60T 6363-4GU
_______________________________

Did a member help you today? Thank them with a Kudo!

If a post answers your question, please mark it as an "Accepted Solution"!

Regards,
GMAC
Lenovo FTSS - Contributor
Posts: 26
Registered: ‎10-30-2008
Location: Germany

Betreff: Active Protection System do not detect the shock of harddisk

new BIOS fixes this issue
cYa ... Dirk©

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
As money not spent, won't make anyone richer
so knowledge not shared, won't make anyone wiser.

... and no, I'm not working for DELL
Fanfold Paper
Posts: 9
Registered: ‎02-25-2011
Location: Japan
0 Kudos

Betreff: Active Protection System do not detect the shock of harddisk

Thank ThinkGreen,

 

I updated the Bios to the latest version. The problem solved!!