Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
Posts: 38
Registered: ‎04-28-2008
Location: MN
0

Cannot create product recovery media (T500 w/ Vista Bus. Pro x32)

An interesting situation. I have a T500 (2082-5xu) that was purchased with an XP downgrade installed. It also came with a set of Vista Business recovery discs as well. I recently wiped out my XP install and installed from the provided Lenovo Vista installation discs. I am attempting to go through the "Create Product Recovery Media" utility to create a(nother) set of recovery discs but when I get to the point where I'm supposed to select the recordable drive, the drop down list is blank. So, I can't progress past this point.

 

Does anyone know if this is intentional (since I installed from a set of Lenovo-provided discs) or if there's a problem with this particular application ("C:\Program Files\Lenovo\Factory Recovery\recovburncd.exe")?

 

I am able to run the "Create Recovery Media" utility without problems.

 

I tried a search but didn't find anything obvious in the results.

 

 

Highlighted
Serial Port
Posts: 38
Registered: ‎04-28-2008
Location: MN
0

Re: Cannot create product recovery media (T500 w/ Vista Bus. Pro x32)

Actually, it looks like I'm having the same problem with the "Create Recovery Media" utility, too.

Retired Employee
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0

Re: Cannot create product recovery media (T500 w/ Vista Bus. Pro x32)

Hi,

try to reinicialize your recordable media in following way:

- go to Device Manager

- right click on the recordable media->Uninstall

- confirm the uninstallation

* reboot the machine <this will trigger the system to reinicialize this drive and after the system starts up, it will automatically install the driver>

- after the system starts, go to device manager, just to check, if the drive is detected

- try to start the program again

 

I have seen this situation multiple times before, and in mist situations, this worked, so please let me know if it make any change for  you.

 

Cheers

Serial Port
Posts: 38
Registered: ‎04-28-2008
Location: MN
0

Re: Cannot create product recovery media (T500 w/ Vista Bus. Pro x32)

Thanks for the suggestion. I will give it a try when I have a chance to restart my computer.

Retired Employee
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0

Re: Cannot create product recovery media (T500 w/ Vista Bus. Pro x32)

Hi,

ok, cool. let me know, if you have any udpate.

 

Cheers

Paper Tape
Posts: 3
Registered: ‎04-20-2010
Location: Omaha, NE
0

Re: Cannot create product recovery media (T500 w/ Vista Bus. Pro x32)

I'm having same problem with S20, Windows 7. Tried to uninstall DVD drive. It re-installs on boot up. Still no devices in the drop down box in Create Recovery Media.

Retired Employee
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0

Re: Cannot create product recovery media (T500 w/ Vista Bus. Pro x32)

Hi,

try to make a reinstall of the RnR and the Product update program.

 

Just go to Add/Remove programs and do a reinstall. (Don't upgrade for now, just do an upgrade)

 

I'm a bit surprised, as this worked by all the previous posts. However, this might be some configurations problem.

Let me know, if the reinstall will work.

 

Cheers

Paper Tape
Posts: 3
Registered: ‎04-20-2010
Location: Omaha, NE
0

Re: Cannot create product recovery media (T500 w/ Vista Bus. Pro x32)

Only option from Programs and Features (Win 7) was to uninstall. I ininstalled RnR. I again deleted DVD burner. I uninstalled ThinkVantage. Reinstalled RnR, and ThinkVantage. On bootup, OS found and reinstalled DVD. Still no device choice when trying to create factory recovery disks. Any suggestions?

Steve

Retired Employee
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0

Re: Cannot create product recovery media (T500 w/ Vista Bus. Pro x32)

Dammmm...

 

That is strange. Have you tried to dissable Antivir?

 

I'm a bit out of ideas.

If anyone experienced this one and find some other fix, then I did, please post it here.

 

Cheers Smiley Sad

Paper Tape
Posts: 3
Registered: ‎04-20-2010
Location: Omaha, NE
0

Re: Cannot create product recovery media (T500 w/ Vista Bus. Pro x32)

I found a way around it. I hooked up an IDE DVD burner using a Bytecc USB to IDE/SATA adapter. That drive was recognized by the RnR software and I was able to create the Factory Recovery Disks. Thanks for the help.

Steve