cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 37,297

Question

Whenever I press the CapsLock key, there is no longer any notification on the screen regarding its status.

 

Tried reinstalling the drivers for "Lenovo System Interface Driver" as well as "On Screen Display" and the On-Screen Display settings are checked however problem still persist.

 

 

 

Answer

Try the step provided below

 

  1. Right click on desktop
  2. Select Screen Resolution
  3. Click on "Advance Settings"
    screen ress.JPG

  4. Click on "On Screen Display" tab.
  5. Ensure "Enable on-screen display" is checked. Recommended to follow the setting provided in the screenshot below.
    screen ress.JPG

  6. Press OK when you are done.
  7. Test by pressing CapsLk on your keyboard and see if the indicator appears.

 

If the On-Screen Display indicator is still not showing, try to do a reinstallation of the Power Manager and Power Management Driver.

 

  1. Download latest Lenovo Power Manager and Power Management driver here
  2. Click Start
  3. Click Control Panel
  4. Click Programs and Features
  5. Uninstall Lenovo Power Manager and Power Management Driver
  6. Reboot
  7. Install the downloaded Lenovo Power Manager and Power Management Driver
  8. Reboot
  9. Test by pressing CapsLk on your keyboard and see if the indicator appears.

 

 

 

 

 

 

 

 

Right-click the desktop, click Screen Resolution, click Advanced settings, On Screen Display tab. Give the options a toggle.

Also try reinstlaling the Power Management driver.

Was this information helpful?

Comments
abeltio

Thinkpad X1 Carbon

Product: 20BSCTO1WW

Bios: N14ET48W (1.26 )

OS:

Microsoft Windows 7 Professional 64-bit

Build Nbr 7601

DirectX version 11 64-bit

 

The CAPS LOCK indicator does not show up anymore.

Now the screen where the CAPS LOCK indicator used to be look like this:Lenovo Thinkpad X1 Carbon Screen Settings.png

The options to show/hide the CAPS LOCK indicator are gone!!

 

How can I recover the CAPS LOCK indicator?

 

Thank you in advance for your help!

 

 

 

srich07

Hi,

When I go Display > Advanced Display Settings > Display Adaptor Properties - there is no 'On Screen Display' tab....?

 

 

Thanksdisplay.jpg