Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Serial Port
Posts: 35
Registered: ‎12-23-2008
Location: California
0 Kudos
Accepted Solution

Client Security Solution Issues Will not activate security chip on ThinkPad X41 Tablet

Client Security Solution will not activate security chip ThinkPad X41 Tablet (Windows XP)


I posted this originally in August but am taking another swing hoping someone can help me resolve an incredibly annoying problem. Just had Lenovo install a new motherboard and this is the only issue keeping my great X41 from performing correctly.
 

I have previously used Client Security Solution since getting my X41 a few years ago. 

Yesterday I began getting a window at startup for ThinkVantage Client Security Solution. 
It shows Enhanced Security as the menu item with 4 others greyed out. 
It is asking to activate the security chip. So I click on the "Activate" button and it reboots,
however, it will not activate security chip and this same screen appears at every startup.
I have rebooted daily for 2 months now and this still comes up.
 

Password Manager, which I use a lot, does not load.

How can I fix this? Thanks.

If nobody has an answer to this, can I uninstall CSS 8 and find version 6 or 7 somewhere to download?

Or, can someone give me Lenovo's customer service number for the group that would deal with CSS? Thanks.

Thanks,
Bill

Highlighted
Posts: 3,220
Registered: ‎07-31-2008
Location: Pakistan
0 Kudos

Re: Client Security Solution Issues Will not activate security chip on ThinkPad X41 Tablet

Try enabling manually yourself from the BIOS. Shutdown your X41 first, enter BIOS with pressing F1, thereafter do this:-


Security -> Security Chip -> Enable


While you're at it, also try clearing the chip from there. 


Security -> Security Chip -> Clear security chip


Don't forget to save changes before exiting BIOS.


Hope it helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Serial Port
Posts: 35
Registered: ‎12-23-2008
Location: California
0 Kudos

Re: Client Security Solution Issues Will not activate security chip on ThinkPad X41 Tablet

You are my "HERO OF THE WEEK!"  This appears to have worked. What a relief. Thank you, thank you, thank you.

 

Bill