English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

11 Posts

10-25-2009

Waterloo, ON

233 Signins

467 Page Views

  • Posts: 11
  • Registered: ‎10-25-2009
  • Location: Waterloo, ON
  • Views: 467
  • Message 1 of 51

Client Security Solution and Word 2007

2009-10-25, 7:20 AM

I have discovered an issue with the Client Security Solution when run in conjunction with Word 2007.  I noticed today that whenever I run Word 2007, I cannot select text when the CSS Password Manager is also running.  If the CSS Password Manager is not running, Word 2007 works fine.  This is the most bizarre conflict I have ever seen between programs and I can no longer use CSS because of it.  I hope this can be fixed soon.  Is anyone else having the same problem?

Solved! See the solution
Reply
Options

17 Posts

10-26-2009

Spain

52 Signins

226 Page Views

  • Posts: 17
  • Registered: ‎10-26-2009
  • Location: Spain
  • Views: 226
  • Message 2 of 51

Re: Client Security Solution and Word 2007

2009-10-26, 10:08 AM

Same problem here :S Had to uninstall it to continue working.

Reply
Options

175 Posts

11-27-2007

United States of America

257 Signins

5208 Page Views

  • Posts: 175
  • Registered: ‎11-27-2007
  • Location: United States of America
  • Views: 5208
  • Message 3 of 51

Re: Client Security Solution and Word 2007

2009-10-26, 23:07 PM

Add me to the list!!!

 

If I save and re-open the document it works fine, until I finalize the next change and it happens all over again!

 

FWIW: My access connection is having issues as well (the Fn+F5) feature works and tells me that my "switch" is enabled however the Wi-Fi card is not receiving power (off) I click on "ON" and nothing happens....if I re-boot everything is operational. I have not had the time to check and see if it is related to CSS as well...

Currently own: X220T, X220, X230, X250, T430, T450, W550s 3K,
P50 4K Xeon 64GB, 4TB SSD, 1TB SSD, 1TB SSD
P50 FHD (Upgraded), 48GB, 1TB SSD, 1TB SSD, 2TB Spinner,
Reply
Options

2192 Posts

05-02-2008

Malaysia

14693 Signins

219550 Page Views

  • Posts: 2192
  • Registered: ‎05-02-2008
  • Location: Malaysia
  • Views: 219550
  • Message 4 of 51

Re: Client Security Solution and Word 2007

2009-10-29, 7:14 AM

Hi All,

 

May i know the version of the CSS? Is it Windows 7 CSS 8.3 ? 32 bit or 64 bit? Would love to know more in detailed for i could report to the development team.

 

Thanks!

 

Regards,

Cleo


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Options

17 Posts

10-26-2009

Spain

52 Signins

226 Page Views

  • Posts: 17
  • Registered: ‎10-26-2009
  • Location: Spain
  • Views: 226
  • Message 5 of 51

Re: Client Security Solution and Word 2007

2009-10-29, 10:18 AM

Of course! In my case, it was CSS 8.3 (downloaded from http://www-307.ibm.com/pc/support/site.wss/license.do?filename=thinkvantage_en/z905zis1032us00.exe) 32 bit version.

 

Windows 7 Enterprise Spanish with English language pack, with all patches installed, and Office 2007 English version, with all patches.

 

Mouse will not work after working for a minutes in Office Word 2007, need to restart word, and again stops working.

 

Tryied all microsoft tips related to this bug (remove all word registry data, remove all add-ins) with no luck.

 

Created new user profile, no luck.

 

As problem started after installing CSS, removed CSS and everything was working again.

 

If you need more info, just let me know ;)

 

Thanks

Reply
Options

11 Posts

10-25-2009

Waterloo, ON

233 Signins

467 Page Views

  • Posts: 11
  • Registered: ‎10-25-2009
  • Location: Waterloo, ON
  • Views: 467
  • Message 6 of 51

Re: Client Security Solution and Word 2007

2009-10-29, 17:45 PM

I am using the latest version of CSS for Windows 7.  This problem did not occur until I moved to Windows 7 and installed the new CSS.  Also, I am using Windows 7 64-bit.

Reply
Options

1 Posts

10-29-2009

North Vancouver, Canada

31 Signins

192 Page Views

  • Posts: 1
  • Registered: ‎10-29-2009
  • Location: North Vancouver, Canada
  • Views: 192
  • Message 7 of 51

Re: Client Security Solution and Word 2007

2009-10-29, 18:24 PM

I have the same problem (Word won't let you sleect text with the mouse, gives error beep...) and went back to the MSI edited version of CSS 8.22.

Reply
Options

18 Posts

05-21-2009

california

293 Signins

1445 Page Views

  • Posts: 18
  • Registered: ‎05-21-2009
  • Location: california
  • Views: 1445
  • Message 8 of 51

Re: Client Security Solution and Word 2007

2009-10-29, 21:13 PM

I had the same problem (T61, upgraded from Vista Ult to Win 7 Ult) after installing Client Security 8.3. In both Word and Outlook 2007 (email editing), I would lose the mouse's cursor functionality. After hours on the phone with Microsoft, and checking out each service after a reboot, we discovered that CSS 8.3 was causing my problem. Once I unistalled the program, my problem went away.

Reply
Options

26 Posts

10-29-2009

UK

122 Signins

733 Page Views

  • Posts: 26
  • Registered: ‎10-29-2009
  • Location: UK
  • Views: 733
  • Message 9 of 51

Re: Client Security Solution and Word 2007

2009-10-29, 21:45 PM

Me too! Upgraded my T400 to Windows 7 64 bit via custom install and spent two days trying to get MS Word editor to work on Word and Outlook 2007. Same  as others - could not use cursor/mouse for text selection etc.  Thanks to LNahid2000 and everyone for posting. Uninstalling CSS 8.3 cures the problem. I trust Lenove will be providing a working version soon.

Reply
Options

4 Posts

10-28-2009

Miami, FL

4 Signins

22 Page Views

  • Posts: 4
  • Registered: ‎10-28-2009
  • Location: Miami, FL
  • Views: 22
  • Message 10 of 51

Re: Client Security Solution and Word 2007

2009-10-30, 4:53 AM

Same Issue my system is a Lenovo X300 windows 7 Pro 64bit  and CSS 8.3.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms