Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Discussion Community!
Please note our guidelines. How to register and login andCommunity FAQs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Visit the Lenovo Blogs!

visit the blogCheck out the ThinkPad Time Machine
Reply
Blue Screen Again
Posts: 5
Registered: ‎03-18-2011
0

Error Message on SL410 2842 DLG when installing System Update 4.0

Hello,

I have a SL410 2842 DLG laptop with Win7 32-bit OS installed and I have done all  Windows necessary Updates and Drivers and everything...

couple of weeks ago i opened the System Update in order to check if there would be any new update for my Drivers due to a ThinkVantage message regarding my bluetooth device driver which says Driver not install on: "Bluetooth Peripheral Device" and i should reinstall the Driver. for this, I decided to go ahead and check up my Drivers for new updates with System Update utility it may solve this messege from ThikVantage (however I dont have any problem with my bluetooth and it works properly), but unfortunately when i opened the system update and clicked on the "check for new updates" button after couple of seconds i got a messege which said that i have to install new System Update 4.0 manually from Lenovo Support website which i did it, but now i get a messege while trying to install this new System Update version which is this:

___________________________________________________________

Title: StartSuService.exe - Common Language Runtime Debugging Services

 

Application has generated an exception that could not be handled.

Process id:0x184c (6220), Thread id=0x185c (6236).

 

Click OK to terminate the application.

Click CANCEL to debug the application.

____________________________________________________________

 

Please Help me to solve this, i actually need to know what is this erorr messege?

 

Thanks in advance.

 

Highlighted
Posts: 3,220
Registered: ‎07-31-2008
0

Re: Error Message on SL410 2842 DLG when installing System Update 4.0

[ Edited ]

Hi and welcome to the forum!


It might not be installing because maybe you don't have latest .NET Framwork, I dug up this old thread and installing current version (at that time) appeared to have solved the issue for the OP: http://forums.lenovo.com/t5/ThinkVantage-Technologies/Unable-to-use-System-Update/m-p/44536#M1588


Or maybe you need to update your Win 7 to SP1 because TVSU now supports SP1.


Hoping that it solves the issue.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel