Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
Posts: 42
Registered: ‎08-19-2011
Location: Chicago
Message 1 of 7 (3,350 Views)

Finger Print reader does not link to Win7 Logon Screen

Win7 Ultimate 64 bit

FingerPrint software 5.9.4

Biometric link to windows Logon accepted

MS Server domain client

 

At system boot, the logon screen appears and the fingerprint light is "on". I scan my finger, the light blinks once and no submission of the saved Windows password to the logon window. I must key in password.

 

Lenovo support asked me to uninstall software, BIOS clear saved finger prints then re-install (and re-register). I have done this twice with no change.

 

This was working until I had to break the domain connection (server change) and re connect to the domain with the same logon/password. It was at this time that the finger print reader stopped passing the biometric password to the OS.

 

Any thoughts on how to re-connect reader to logon?

Token Ring
Posts: 99
Registered: ‎10-13-2010
Location: Regina, SK Canada
Message 2 of 7 (3,338 Views)

Re: Finger Print reader does not link to Win7 Logon Screen

The new version of the fingerprint software doesn't work properly (or doesn't install properly).  You need to use the older 5.93 version.

SCSI Port
Posts: 44
Registered: ‎07-30-2011
Location: North Carolina
Message 3 of 7 (3,332 Views)

Re: Finger Print reader does not link to Win7 Logon Screen


This was working until I had to break the domain connection (server change) and re connect to the domain with the same logon/password. It was at this time that the finger print reader stopped passing the biometric password to the OS.

 

Any thoughts on how to re-connect reader to logon?


I am using 5.9.4 with no problem, although I seem to recall having to go into the Fingerprint software and make some innocuous setting change, then change it back.  But I was changing a lot of things at the time and don't know for sure if that had any effect.

 

Are you able to log onto the domain by manually entering your password?  If not, may need to re-add the computer to the domain.

W520 | FHD | i7-2720QM | 8GB RAM | nVidia Quadro 1000M | Intel 510 120GB SSD | Seagate 7200rpm 500GB HDD
T510 | 1366x768 | i7-M620@2.67Ghz | 8GB RAM | nVidia NVS 3100M | Seagate 7200rpm 500GB HDD
T61p | 1920x1200 | T7800@2.6Ghz | 4gb RAM | nVidia Quadro FX 570M | Hitachi 320GB HDD | (broken frame, now a file server)
Posts: 906
Topics: 4
Kudos: 111
Solutions: 110
Registered: ‎11-26-2008
Location: Norway
Message 4 of 7 (3,315 Views)

Re: Finger Print reader does not link to Win7 Logon Screen

If you enter the control panel and search for "biometric" you should have a option "Change biometric settings". If you click on this option you should have a checkbox that says "Allow users to log on to a domain using their fingerprints", make sure it's checked if you want to logon with a domain account using your fingerprints. When you remove/add the computer to a domain i believe this setting will revert back to being disabled so have to be re-enabled.

 

-gan

What's DOS?
Posts: 3
Registered: ‎09-25-2011
Location: India
Message 5 of 7 (3,172 Views)

Re: Finger Print reader does not link to Win7 Logon Screen

The update to 5.95 completely messed up the fingerprint scanner. How can i find version 5.93 or 5.94? any pointers would be appreciated. many thanks!

Guru
Posts: 1,519
Registered: ‎04-20-2008
Location: US
Message 6 of 7 (3,154 Views)

Re: Finger Print reader does not link to Win7 Logon Screen

You need to install CSS 8.3 as well. Here is the link: http://support.lenovo.com/en_US/downloads/detail.page?LegacyDocID=MIGR-73696

P70 XEON 1505, BIOS 2.08, UHD 4k Display, 64GB non-ECC RAM, M3000M NVIDIA GPU, RAID 1 512GB Samsung 951 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN

T460s, BIOS 1.15, WQHD display, 20GB RAM, I7-6600U, Samsung PM961 1TB PCIe-NVMe SSD, EM7455 WWAN
Highlighted
What's DOS?
Posts: 3
Registered: ‎09-25-2011
Location: India
Message 7 of 7 (3,130 Views)

Re: Finger Print reader does not link to Win7 Logon Screen


harrisb wrote:
You need to install CSS 8.3 as well. Here is the link: http://support.lenovo.com/en_US/downloads/detail.page?LegacyDocID=MIGR-73696

That fixed it! Many thanks!

Top Kudoed Authors
User Kudos Count
3
1
1