Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Super PM Chat

The Future of Windows Tablets

Join the conversation and share your feedback with the Lenovo Product team
What's DOS?
Posts: 2
Registered: ‎01-04-2010
Location: Canada
0 Kudos

Fingerprint & Password on Startup

[ Edited ]

I've got a weird issue with my X301 that's happening on startup (Windows 7 64-bit).

When I start up, I'm asked for my fingerprint (which I want), but am then asked for my password as well (which I don't want). It used to work with just the fingerprint scan needed once in order to start my computer and log in to Windows, but for some reason it has stopped working.


Using Lenovo Fingerprint Software with the following options all checked:

User fingerprint scan instead of password when logging into Windows

Require fingerprint scan for non-administrative users (I'm an admin anyway)

Enable Windows Password recovery

Use fingerprint scan instead of power-on and hard drive passwords.

Enable single sign-on capability

Always show power-on security options


Any suggestions?

What's DOS?
Posts: 2
Registered: ‎01-04-2010
Location: Canada
0 Kudos

Re: Fingerprint & Password on Startup

Nevermind...I got it.

I'm not sure if it's a new thing (installed with the newer version of the fingerprint software?) but I had missed a setting under the "User Privileges" tab in the fingerprint software. Once I checked off "Allow users to configure and select fingerprints for power-on security" everything worked well again.