Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Punch Card
Posts: 14
Registered: ‎10-22-2011
Location: North America
0 Kudos
Accepted Solution

Getting rid of the 'Backup' nag

Every so often I get a warning popup that sends me to the ThinkVantage toolbox.

In all cases it is just a reminder that my system has not been backed up with Windows Backup.

 

I keep all my critical files in another drive and have no need of this service, but I can't seem to find a way to turn this off. I have unchecked all the options in the settings menu and still it appears.

 

Can anyone tell me how to get rid of this?

Blue Screen Again
Posts: 7
Registered: ‎03-05-2012
Location: Costa Rica
0 Kudos

Re: Getting rid of the 'Backup' nag

I have exactly the same problem, waiting to hear some help from some one else,

Punch Card
Posts: 13
Registered: ‎07-26-2010
Location: Singapore
0 Kudos

Re: Getting rid of the 'Backup' nag

Maybe if you go into ThinkVantage Rescue & Recovery > Change schedule > Frequency > change to "Never"

Punch Card
Posts: 15
Registered: ‎08-21-2011
Location: Canada
0 Kudos

Re: Getting rid of the 'Backup' nag

If I remember correctly I went into the backup section and selected an option to the effect of "I use online backup" and it was happy with that and didn't bother me anymore.
Highlighted
Punch Card
Posts: 14
Registered: ‎10-22-2011
Location: North America
0 Kudos

Re: Getting rid of the 'Backup' nag


td44 wrote:
If I remember correctly I went into the backup section and selected an option to the effect of "I use online backup" and it was happy with that and didn't bother me anymore.

Looks like that has done trick, as it gives me a green checkmark.

Thanks