Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 10
Registered: ‎09-17-2010
Location: U.S.
0 Kudos
Accepted Solution

LTT Update and Drivers not working

I have a less than week old x201, running Win7 Pro. All the options/functions in the Lenovo Thinkpad Toolbox work expect Update and Drivers. I get the splash screen but it never starts. I checked the services and System Update has not started but is set to Automatic (Delayed Start). When I attempt to start the service, however, I get the following error message:  "the system cannot find the path specified."

 

Using LTT version 6.0.5692.08

User Name is one word

Paper Tape
Posts: 10
Registered: ‎09-17-2010
Location: U.S.
0 Kudos

Re: LTT Update and Drivers not working

Still not working.

Paper Tape
Posts: 10
Registered: ‎09-17-2010
Location: U.S.
0 Kudos

Re: LTT Update and Drivers not working

Yep, still not working...

Paper Tape
Posts: 10
Registered: ‎09-17-2010
Location: U.S.
0 Kudos

Re: LTT Update and Drivers not working

Update: still not working

Paper Tape
Posts: 10
Registered: ‎09-17-2010
Location: U.S.
0 Kudos

Re: LTT Update and Drivers not working

Isn't this Lenovo sponsored forum sooooo helpful? Just think of this as my tribute to the countless number of folks who never get a response to their questions on this forum - an amazingly long list.

Paper Tape
Posts: 10
Registered: ‎09-17-2010
Location: U.S.
0 Kudos

Re: LTT Update and Drivers not working

Still here and waiting. I'm not going away...

Lenovo Staff
Posts: 3,557
Registered: ‎07-11-2010
Location: Malaysia
0 Kudos

Re: LTT Update and Drivers not working

Hi farqlue,

 

Are you refering to LTT --> System Health --> Latest Software and Driver Updates tab?

 

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




X240 | 8GB RAM | 512GB Samsung SSD

Paper Tape
Posts: 10
Registered: ‎09-17-2010
Location: U.S.
0 Kudos

Re: LTT Update and Drivers not working

[ Edited ]

Yes, that's what I'm refering to, and thank you for responding.

 

Please note the above described System Update Services condition in my first post. The "Last Lenovo check" was on September 14th, a few days after I received the x201, and Microsoft updates are working fine.

 

Thanks

Lenovo Staff
Posts: 3,557
Registered: ‎07-11-2010
Location: Malaysia
0 Kudos

Re: LTT Update and Drivers not working

farqlue,

Could you try the following

Press ThinkVantage button --> Resource Center --> Maintenance --> Update My System.

Is that showing error message as well?

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




X240 | 8GB RAM | 512GB Samsung SSD

Paper Tape
Posts: 10
Registered: ‎09-17-2010
Location: U.S.
0 Kudos

Re: LTT Update and Drivers not working

[ Edited ]

When I press the ThinkVantage button, the ThinkVantage Toolbox starts and there are no - "Resource Center --> Maintenance --> Update My System" options.

 

Note: the error message doesn't occur when opening or using thinkvantage utilities. It occurs when I attempt to start  the System Update service in Windows Services - it doesn't start. That is the service that the Lenovo Software and Driver Updates depends on to work.  Please see my above description in my first post.