Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Fanfold Paper
Posts: 6
Registered: ‎04-13-2011
Location: İstanbul
0 Kudos

Mobile broadband is missing

Hi Everyone,


The Mobile Broadband choice gets into passive mode after a certain time, and is not a available choice anymore.

I appreciate your help.

Thanks in advance.

problem is here

Microsoft Certified Systems Engineer
Retired Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
0 Kudos

Re: Mobile broadband is missing

hey tarlabasi,

have you tried uninstalling the current WAN drivers for your unit and letting windows install it's generic drivers ?

and have you tried reinstalling Access Connection by downloading the latest version from >>

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Paper Tape
Posts: 7
Registered: ‎03-23-2012
Location: Denmark
0 Kudos

Re: Mobile broadband is missing

Hi Tarlabasi

Did you find a solution?

Best regards, Svend
Fanfold Paper
Posts: 6
Registered: ‎04-13-2011
Location: İstanbul
0 Kudos

Re: Mobile broadband is missing

hi everybody,
i solved the problem.
the user must be an administrator or minimum power user.
do not see any other way.
Microsoft Certified Systems Engineer