Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Fanfold Paper
Posts: 3
Registered: ‎09-06-2008
Location: USA
0 Kudos
Accepted Solution

Recovery Not Working

Recently installed Rescue Recovery 4.21 and created recovery media and system backup on DVD.

Soon after I had a problem with my system and could not boot windows.  I have my key data backup elsewhere, so 

tried to recover Windows (XP) and applications.  Rescue Recovery has been inconsistent and has not run to completion.

Initially I had a menu of items to choose from.  Selected System Restore.  Asked me to insert Final Disc from my backups.  Sometimes it would recognize the disc, and other times system would just stay idle (like 30+ min).  Several times RR seemed to process the disc, but then got to end and indicated the r3ecovery failed because it couldn't find the disc.

 

Recently I've tried recovery again, but get no menu.  After initializing I get a mesage to restore backup made to CD/DVD please insert disc labeled Final C)  I've done that, selected "OK" button.  Another pop-up comes up with OK button, selected that and now system just goes idle.  Nothing happening with DVD drive or hard drive....

 

Sounds like my only alternative is to start with factory install - what a real pain.  Any other suggestions?

Fanfold Paper
Posts: 3
Registered: ‎09-06-2008
Location: USA
0 Kudos

Re: Recovery Not Working

Solved
Paper Tape
Posts: 3
Registered: ‎06-21-2009
Location: India
0 Kudos

Re: Recovery Not Working

How did you resolve this error. Even I am getting this error however there is nothing that i am able to do to solve this. Meanwhile i was also surprised that when i created the rescue media only 6 discs were created instead of 7 as i read somewhere. Is it possible to get the content of the 7th CD.