Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Token Ring
Posts: 15
Registered: ‎07-30-2008
Location: Germany
0 Kudos

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

[ Edited ]

Same on my T61P Vista Ultimate:

 

Backup starts, showing 0% and nothing happens.

 

Is there a Lenovo Employee so kind to help us????

 

Best regards form Germany.

 

der hami

 

 

UPDATE: I manually stopped "msgbox" process in task Manager. After that, my backup is running now.

Paper Tape
Posts: 4
Registered: ‎02-20-2010
Location: Germany
0 Kudos

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

hi there - did anyone replicate the workaround with the msgbox already?

 

martin

Paper Tape
Posts: 5
Registered: ‎08-30-2009
Location: australia
0 Kudos

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

In case this thread is still being monitored by Lenovo , I have just updated my Lenovo Thinkvantage Toolbox to version 6 and tried to do a backup using R&R to my iPod but it could not find my USB drive. It did not recognise my USB drive as a secondary device either.

 

T400s with Vista Business 32

Token Ring
Posts: 166
Registered: ‎07-31-2010
Location: Canada
0 Kudos

Re: Rescue& Recovery 4.3 wont backup to USB drive

 


dixis wrote:

Update on the status....

 

After installing skype firefox, thunderbird etc.... i started another backup session and...... ist ist running... and gathering system information....and so on... but.... the process is verry verry slow... when locking at my HD (where the backup is temporarily saved) i can follow the data growth byte by byte.... it is like downloading a 5 gb file through a 25k modem again....

 

 

Last 10 minutes 5 MB..... so when I had it running for 7 hours 2 nights ago and still wasn't finnished..... I guess this will take 2-3 days!!!

 

Has anyone an idea what the problem is? installing firefox, thunderbird, skype and office cant be the problem or have I missed something?

 

When I can shut down the RnR backup service in a week "fg" i will try the integrated Backup Service of win 7

 

 

 


 

I found that on my T510 with Win7, disabling Windows Defender will considerably speed the process - like in 10 minutes instead of 3 hours. Also you may look at temporarily disabling your Antivirus real time scanner during the backup.

 

Nap.