Showing results for 
Search instead for 
Did you mean: 
Views: 8,271


I recently had a ThinkPad repaired under warranty, and it was returned back with a factory install.


I had backed up the entire disk with R&R (Rescue and Recovery) to a portable USB drive, but now R&R doesn't list any backups, neither when it is run in Windows, nor when booting from the USB drive.


The amount of used space on the USB drive corresponds to the expected size of the backup, but I can't access the protected RRBackups folder to check what's there.


Is there any way I can get this running again? 


The problem might be caused by the fact some other (unexpected by R&R) installation of Windows is on the internal HDD now.


Please follow the steps below.

  1. Boot to the portable USB drive,
  2. Then start R&R in advanced mode. 
  3. When you go through the restore process, a checkbox about "show all backups" (or something similar) should appear, and this would show you the backup files on your USB drive.

Was this information helpful?


I have a similar problem, R&R shows me the correct backup with the right amount of data (approx. 96 Gb), but at the end of the recovery procedure there is an error : “missing disk”.
If I choose to restore single files , with R&R advanced interface , and select all files the program reads only 676 KB.
Seems like the backup is not accessible or encrypted , but there’s no prompt for password. I’ve used only R&R utility .

This is the tvtemp.txt file:

I have tried a lot of times also with the new 4.5 R&Recovery utility, but there is always the same error.
Can you help me to find a solution to recovery my backup and all of my data?
Thank you.