Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Paper Tape
Posts: 6
Registered: ‎07-05-2008
Location: Australia
0 Kudos
Accepted Solution

Restoring Factory Contents

I have replaced my IBM 8175-A50 with a new Lenovo PC.  I will be giving away the 8175 and therefore wish to restore it to the original factory contents.  I have run Rescue and Restore which seem to process the five product recovery disks correctly.  However rebooting the system only brings up Rescue and Restore.  Any suggestions on how I might get Windows to setup or start?
Paper Tape
Posts: 6
Registered: ‎07-05-2008
Location: Australia
0 Kudos

Re: Restoring Factory Contents

I have finally solved the problem although I am not 100% sure why!  This time, when requesting Rescue and Restore to restore the factory contents, I indicated I wanted both disc partitions reformatted.  This then triggered the factory preinstallation process. 
What's DOS?
Posts: 1
Registered: ‎10-20-2009
Location: USA
0 Kudos

Re: Restoring Factory Contents

So how exactly did you do that. I am having the same problem right now and have not found a way yet...

Paper Tape
Posts: 6
Registered: ‎07-05-2008
Location: Australia
0 Kudos

Re: Restoring Factory Contents

Hi Berie,

 

When you run the restore process you are asked whether you wish to have both disk partitions reformatted.  When I replied "yes" the recovery process worked correctly.

 

regards,

 

Mike

Fanfold Paper
Posts: 13
Registered: ‎07-06-2008
Location: deerfield IL>
0 Kudos

Re: Restoring Factory Contents

Can some help me my wireless wifi is not working I was told to download 6hcx41ww I did that for the think vantage connections it said IM missing files I had IBM on the phone for 2hrs with no help

someone help

TX

Barry

t400-7417 thinkpad