Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 1
Registered: ‎12-08-2008
Location: Denmark
0 Kudos

RnR Sysprepbackup

Hi

I am preparing some new R400 and R500 computers for delivery. I make the Windows 7 installation ready, all updates and also the "rnrsyspreptoolforwin7" package. I the run the command: rrcmd sysprepbackup location=L name=sysprepbackup

Then I run sysprep on the system, shutdown and reboot. It boots into the RnR area and runs the Sysprepbackup, and then it reboots into Windows. If I log on I cannot see the sysprepbackup. If I reboot into predesktop it run a sysprepbackup again. R400 did this twice, R500 at least 3 times.

Any explanation or workaround?

 

 

Highlighted
Retired Employee
Posts: 1,591
Registered: ‎07-17-2009
Location: Slovakia
0 Kudos

Re: RnR Sysprepbackup

Hi,

to be honest I have not seen this kind of behaviour, but here is what I would test as first:
- change the SATA mode in BIOS to Compatibility and check again in OS, whether it's still the same. If yes, then please try to run the sysprepbackup again.

 

The first thing, that crossed my mind is that the SATA driver might be missing in the RnR PDA and this might be confusing the application, so the change to compatibility mode should change this behaviour.

 

Please let me know, any other info, that might help me to repro this situation.

 

Cheers