Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 5
Registered: ‎04-06-2012
Location: Ireland
0 Kudos

Re: System Update update

Nope - definitely no System Update service.

 

Am running Windows 7.

 

What should I re-install to fix this?

 

Tony J

Paper Tape
Posts: 5
Registered: ‎04-06-2012
Location: Ireland
0 Kudos

Re: System Update update

Looks like the install failed - the dates of the files appear to be when the upgrade happened.

 

http://www.cregganna.com/InstallUtil.zip

InstallUtil.InstallLog

An exception occurred during the Install phase.

System.ComponentModel.Win32Exception: The specified service has been marked for deletion

 

Regards,

 

Tony Jewell

Lenovo Staff
Posts: 2,903
Registered: ‎10-29-2009
Location: NC
0 Kudos

Re: System Update update

I would recommend uninstalling TVSU, rebooting, and then re-installing TVSU

http://support.lenovo.com/en_US/downloads/detail.page?LegacyDocID=MIGR-73695

Paper Tape
Posts: 5
Registered: ‎04-06-2012
Location: Ireland
0 Kudos

Re: System Update update

Uninstalled "System Update" and re-installed from your link.

 

All working now.

 

Thanks for your fast efficient help!

 

Regards,

 

Tony Jewell

Fanfold Paper
Posts: 1
Registered: ‎04-14-2012
0 Kudos

Re: System Update update

Hi, I have not been able to perform updates with my machine since 14 Apr (+8 GMT) Typw: 4287-2MA on Win7 (64) Error message: an error was detected with the package catalog for your computer on the System Update server. I have uninstalled System Update (deleting the folder as well), reboot and reinstalled the version 4.03.0007 from the support pages. Can someone help with this problem?
Token Ring
Posts: 79
Registered: ‎10-06-2008
Location: Ohio
0 Kudos

Re: System Update update

I have the same problem.

T530,Core i7-3820QM,16GB Ram, Intel 530 SSD 240GB, Blutooth 4.0,Ultimate-N 6300, 15.6 FHD, Nvidia NVS 5400M., All software current.,
Windows 7 Ultimate x64 , SP1. Office 2013 Professional
Fanfold Paper
Posts: 17
Registered: ‎06-22-2011
Location: Berlin
0 Kudos

Re: System Update update

I have the same problem. TYPE: 4299-2PG S/N R9-EMHA9 (X220T NYN2PGE) WIN7 prof. x64 SP1 TVSU vers. 4.03.0007
Fanfold Paper
Posts: 17
Registered: ‎06-22-2011
Location: Berlin
0 Kudos

Re: System Update update

Today it runs. Thanks
Highlighted
What's DOS?
Posts: 1
Registered: ‎07-03-2012
Location: Germany
0 Kudos

Betreff: System Update update

 

Same Problem here: 2089-A35

 

Please help! Smiley Wink

Lenovo Staff
Posts: 650
Registered: ‎01-16-2010
Location: USA
0 Kudos

Betreff: System Update update

Try again tomorrow.  These things clear themselves up in a day or so.  We have been investigating the root cause for these intermittent issues and hope to eliminate them soon.  Sorry for the inconvenience.