Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Super PM Chat

The Future of Windows Tablets

Join the conversation and share your feedback with the Lenovo Product team
Paper Tape
Posts: 1
Registered: ‎11-20-2009
Location: Germany
0 Kudos

T400 Access Conections - Window won't appear

I've got suddenly a new Problem with Access Conections:

I start Access Conections, but the usual Window won't appear.

Looking at the Task Manager, i can see that the process ist running.


No chance to search for new AccessPoints or to configure new WLAN-Profiles.


Any hints about that problem?

Posts: 3,220
Registered: ‎07-31-2008
Location: Pakistan
0 Kudos

Re: T400 Access Conections - Window won't appear

Hi WolfgangLux,

Have you tried the obvious solution i.e. tried to reinstall Access Connections?

Hope it helps.


Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel