Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Posts: 3
Registered: ‎06-12-2011
Location: UAE
Message 1 of 4 (404 Views)

T420 showing as T410!

[ Edited ]

Hello everyone,

 

I have this issue on our newly purchased T420. When I started the ThinkVantage Toolbox, on the very first box where it says "Obtaining System Status", it showed that the system is a T410 model!! However, the Product, Serial, and BIOS info were all correct.

 

I have already reinstalled ThinkVantage Toolbox, but this didn't seem to fix the issue!

 

Can anyone please advice on how to rectify this error?

 

 

Thanks.

Guru
Posts: 9,240
Registered: ‎12-26-2009
Location: Toronto, Canada
Message 2 of 4 (385 Views)

Re: T420 showing as T410!

Could you post your MTM of the form 1234-ABC? (Don't post your serial!)
W520: 2720QM, Q2000M at 1082/1376, 32GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 160GB HDD, WXGA+ screen
TPT1: 1839-23U
Paper Tape
Posts: 3
Registered: ‎06-12-2011
Location: UAE
Message 3 of 4 (374 Views)

Re: T420 showing as T410!

Hi,

 

It's 4236-NTG 

802.11n
Posts: 145
Registered: ‎12-10-2009
Location: Reno, NV
Message 4 of 4 (350 Views)

Re: T420 showing as T410!

Mark_Speed,

 

I didn't see a listing for NTG on the Lenovo site but the Toolbox only uses the first 4 characters (4236) to determine what "friendly" model number to show. Most likely, our lookup/conversion table is missing incorrect for your model. We will be updating this feature in an upcoming release.

 

Don't worry though. The full MTM is what Lenovo uses internally.

Stephen Streufert
Senior Product Marketing Manager
PC-Doctor, Inc.

http://www.lenovothinkvantagetoolbox.com
Top Kudoed Authors
User Kudos Count
3
1
1