Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Paper Tape
Posts: 3
Registered: ‎12-13-2009
Location: Germany
0 Kudos

Win 7 won't boot after installing R&R 4.3...urgent help needed!

Hi everyone,


I'd be really thankful if anyone could help me with this problem. I've got an R61i and I'm running Windows 7 Professional. Got all the latest drivers and I recently installed the new Lenovo Toolbox. After installing the toolbox it recommended that I install Rescue and Recovery 4.3, so I installed it. Then I did a backup on an external harddrive and protected it with a password. After all that was done I installed some new Windows Updates and restarted the Thinkpad for the first time after the backup. All of the sudden whenever Windows is booting it also loads R&R. I've tried different boot-up options with F12 on startup...nothing. I also tried to recover my last backup through R&R, but the password I entered to protect my backup won't work in R&R and so it freezes the app after 3 tries. I don't understand why R&R is loading in the first place...there's nothing wrong with my software. Can anyone please help? I urgently need my computer to finish off some uni work before tomorrow.





Paper Tape
Posts: 3
Registered: ‎12-13-2009
Location: Germany
0 Kudos

Re: Win 7 won't boot after installing R&R 4.3...urgent help needed!

Ok it seemed that my Windows partition was corrupted for some reason and since Lenovo hasn't come to publish a repair tool for Windows 7 yet I had no other choice than to boot from a Linux Live CD (Ubuntu). Backed up all my important files and then lay hands on the MBR myself...Anyways it worked so yeh, hope this helps anyone who's experienced the same problem until Lenovo makes that repair tool available