Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

Weitere Interessante DiskussionenVorinstallierte Lenovo Software und Applikationen
All Forum Topics
Antwort
Option

909 Beiträge

09-18-2012

Slovakia

1606 Anmeldungen

28513 Page Ansichten

  • Beiträge: 909
  • Eingetragen: ‎09-18-2012
  • Standort: Slovakia
  • Ansichten: 28513
  • Message 11 of 32

Betreff: System Update: Es wurden keine erforderlichen Pakete für das System gefunden

2014-04-22, 7:34 AM

Hallo an alle,

 

das Problem mit dem fehlenden Gehalt im TVSU Katalog haben wir bereits bestätigt und es wird beseitigt.

Updates sollten innerhalb der nächsten 1-2 Wochen zur Verfügung stehen und diese sollen dann aktualisiert werden.

 

danke für die ganze Problembeschreibung. Damit könnten wir das Problem mit Entwicklern lösen.

 

Zuzana

Zuzana
Smart Home Community Lead


Welcome to the Community! If someone helped you today hit Like or accept a Solution!
Looking for information about Lenovo products?

0 Benutzer fanden diese Lösung hilfreich.

This helped me too

Antwort
Option

2 Beiträge

04-16-2014

Germany

8 Anmeldungen

41 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎04-16-2014
  • Standort: Germany
  • Ansichten: 41
  • Message 12 of 32

Betreff: System Update: Es wurden keine erforderlichen Pakete für das System gefunden

2014-04-23, 7:27 AM

Guten Morgen,

 

habe heute nochmal getestet. Oben genannte Fehlermeldung kommt nicht mehr vor, aber es werden nur Password Manager und BIOS Flash angeboten. Eigentlich wird einem ja unter "Optionale Aktualisierungen"  die Software vorgeschlagen, die man deinstalliert hat.

 

Schauen wir mal wie es die Woche weitergeht;)

 

Gruß Jan

Antwort
Option

3 Beiträge

03-28-2014

Germany

4 Anmeldungen

16 Page Ansichten

  • Beiträge: 3
  • Eingetragen: ‎03-28-2014
  • Standort: Germany
  • Ansichten: 16
  • Message 13 of 32

Betreff: System Update: Es wurden keine erforderlichen Pakete für das System gefunden

2014-04-25, 17:12 PM

Hi Zuzana,

 

super, vielen Dank für die Rückmeldung. Das Update hat nun funktioniert.

Echt ein klasse Service hier! Weiter so.

 

Grüße

Joe82

Antwort
Option

191 Beiträge

04-21-2011

China

313 Anmeldungen

1314 Page Ansichten

  • Beiträge: 191
  • Eingetragen: ‎04-21-2011
  • Standort: China
  • Ansichten: 1314
  • Message 14 of 32

Betreff: System Update: Es wurden keine erforderlichen Pakete für das System gefunden

2014-04-28, 8:10 AM

Hi  imkr,

 

We have fixed this issue, could you please retry system update and feedback the test result?Thanks.

Antwort
Option

8 Beiträge

01-18-2014

Germany

8 Anmeldungen

113 Page Ansichten

  • Beiträge: 8
  • Eingetragen: ‎01-18-2014
  • Standort: Germany
  • Ansichten: 113
  • Message 15 of 32

Betreff: System Update: Es wurden keine erforderlichen Pakete für das System gefunden

2014-05-01, 10:59 AM

(English version below)

 

Hallo zusammen,

 

das "System Update" funktioniert jetzt wie erwartet. Vielen Dank für die Mühe.

 

 

 

Hi everyone,

 

"System Update" is now working as expected. Thank you very much for your efforts.

 

imkr

Antwort
Option

2320 Beiträge

09-03-2013

Germany, Essen

2531 Anmeldungen

38681 Page Ansichten

  • Beiträge: 2320
  • Eingetragen: ‎09-03-2013
  • Standort: Germany, Essen
  • Ansichten: 38681
  • Message 16 of 32

Betreff: System Update: Es wurden keine erforderlichen Pakete für das System gefunden

2014-05-02, 6:46 AM

Hallo zusammen,

 

vielen Dank für die Rückmeldungen und entsprechende Bestätigungen.

 

Bitte schliesst diesen Thead damit als gelöst.

Dies dient der Übersichtlichkeit und andere User wissen dann auch, dass hier eine Lösung gefunden wurde.

 

Danke und Gruß, Marcel

 



Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren
Antwort
Option

3 Beiträge

04-06-2015

Germany

9 Anmeldungen

47 Page Ansichten

  • Beiträge: 3
  • Eingetragen: ‎04-06-2015
  • Standort: Germany
  • Ansichten: 47
  • Message 17 of 32

Betreff: System Update: Es wurden keine erforderlichen Pakete für das System gefunden

2015-06-02, 10:21 AM

Hallo,

 

ich besitze ein B50-30, Windows  8.1 64 bit und erhalte ebenfalls den beschriebenen Fehler.

Installiert ist systemupdate506-05-15-2015.exe.

 

Bitte um Hilfe - danke!

Harald

Antwort
Option

3581 Beiträge

10-25-2013

Germany

5348 Anmeldungen

100395 Page Ansichten

  • Beiträge: 3581
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 100395
  • Message 18 of 32

Betreff: System Update: Es wurden keine erforderlichen Pakete für das System gefunden

2015-06-02, 11:59 AM

Hallo Harald, willkommen im Forum.

 

Welche Meldung erscheint genau und was wurde in dem Moment versucht?

 

Das letzte Update fürs Programm selbst gibt es hier auch nochmal als manuellen Download:

 

https://support.lenovo.com/de/de/documents/ht080136

 

 

Gruß - Sebastian



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.
Antwort
Option

3 Beiträge

04-06-2015

Germany

9 Anmeldungen

47 Page Ansichten

  • Beiträge: 3
  • Eingetragen: ‎04-06-2015
  • Standort: Germany
  • Ansichten: 47
  • Message 19 of 32

Betreff: System Update: Es wurden keine erforderlichen Pakete für das System gefunden

2015-06-02, 12:46 PM

Hallo Sebastian und danke für die schnelle Antwort!

 

Ich habe nun die neueste Version lt. Deinem Link als Administrator installiert.

 

Beim Aufruf des Programms erscheint zunächst der Start Screen mit der "5", dann die Seite "Willkommen" und dort klicke ich dann auf "Weiter".

Dann steht da "Suche nach Agentaktualisierungen läuft" und "Paketinformationen werden heruntergeladen: Lenovo Help Center (1 of 1).

Das stoppt dann bei 19% und es erscheint die Fehlermeldung

 

Lenovo System update

Es wurden keine erforderlichen Pakete für das System gefunden.

Nach Klick auf "OK" lande ich wieder bei der Willkommensseite...

 

Danke im Voraus und beste Grüsse

 

Harald

Antwort
Option

3581 Beiträge

10-25-2013

Germany

5348 Anmeldungen

100395 Page Ansichten

  • Beiträge: 3581
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 100395
  • Message 20 of 32

Betreff: System Update: Es wurden keine erforderlichen Pakete für das System gefunden

2015-06-02, 13:03 PM

Danke, das lassen wir prüfen. Sobald es neue Infos gibt, werden wir die hier direkt mitteilen.

 

VG - Sebastian



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.
Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen