abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten
UserCatch22
Paper Tape
Beiträge: 2
Registriert: ‎01-19-2016
Location: Germany
Aufrufe: 10.701
Nachricht 1 von 8

Akku wird nicht geladen. Angeschlossenes Netzteil wird nicht erkannt.

Seit einigen Tagen habe ich ein neues Thinkpad P50 Notebook.Ich konnte das Notebook unter Windows 7/64 problemlos in Betrieb nehmen. Der Akku wurde auf 100% geladen.
Danach habe ich das Notebook auf Windows 10 upgegraded. Das war wohl ein Fehler, denn seitdem wird der Akku nicht mehr geladen. Das kann 2 Gründe haben:
1) Das Netzteil ist in dem Moment des Win10 Upgrades kaputt gegangen -> unwahrscheinlich.
ODER
2) Durch das Win10 Upgrade wurde ein Treiber installiert, der nicht erkennt, dass das Netzteil angeschlossen ist.

 

Das ThinkPad P50 besitzt hinten auf der Rückseite neben dem Ladekabel eine Mini-LED, die anzeigt ob das Netzteil angeschlossen ist. Diese LED leuchtete unter Win7 grün und ist seit dem Win 10 Upgrade aus. Auch ein Rollback auf die Original Win7 Recovery Version brachte keine Änderung.

 

Einige Nachforschungen auf den Lenovo Support Seiten haben ergeben, dass das Problem mit dem BIOS zusammenhängen könnte. Auf dem Notebook ist ab Werk die BIOS Version "LENOVO N1EET36W (1.10) 23.11.2015" installiert. Mittlerweile gibt es bei Lenovo BIOS Version 1.15. Laut ReadMe gab es in Vs 1.13 einen Bug Fix "Fixed an issue AC adapter might not be detected correctly". Mit dem Lenovo Solution Center habe ich inzwischen alle Treiber aktualisiert, ABER die Aktualisierung des BIOS wurde abgeblockt, weil angeblich kein AC Adapter angeschlossen ist.

 

Hoppla, BIOS erkennt AC Adapter nicht, aber BIOS kann nur mit angeschlossenen AC Adapter aktualisiert werden?!

 

Was kann ich nocht tun? Welcher Treiber ist für die Erkennung des AC Adapters zuständig?

Community Moderator
Community Moderator
Beiträge: 3.616
Registriert: ‎02-08-2014
Location: DE
Aufrufe: 10.682
Nachricht 2 von 8

Betreff: Akku wird nicht geladen. Angeschlossenes Netzteil wird nicht erkannt.

Lenovo stellt meist das Bios in 2 Varianten zur verfügung. 1x Als EXE zum installieren unter Windows und 1x als ISO Image mit dem man eine Boot-CD erstellen kann. Eventuell mal die andere Variante testen?


Gruß Grisu_1968
ThinkPad X1 Carbon 5th Gen & ThinkPad Thunderbolt 3 Dock. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
UserCatch22
Paper Tape
Beiträge: 2
Registriert: ‎01-19-2016
Location: Germany
Aufrufe: 10.662
Nachricht 3 von 8

Betreff: Akku wird nicht geladen. Angeschlossenes Netzteil wird nicht erkannt.

Danke für den Tipp. Habe es probiert, aber das gleiche Problem. BIOS Update geht nur wenn ein angeschlossenes Netzteil erkannt wird. Gilt auch für ISO Image.
Jodocus
Paper Tape
Beiträge: 3
Registriert: ‎03-22-2016
Location: Österreich
Aufrufe: 10.515
Nachricht 4 von 8

Betreff: Akku wird nicht geladen. Angeschlossenes Netzteil wird nicht erkannt.

Es deutet zwar alles darauf hin, dass Dein Netzteilproblem mit dem Wechsel des Betriebssystems zusammenhängt, da ich aber vor einiger Zeit ähnliche Probleme (zumindest Symptome) hatte und es damals an einem defekt gewordenen Netzteil lag, könntest Du eventuell versuchen, probeweise ein anderes Netzteil, so verfügbar (vielleicht beim Händler), anzuschließen. Wenn es nur daran liegt, umso besser, wenn nicht, kannst Du mit einem Versuch zumindest nix falsch machen.

 

 

smartPS
What's DOS?
Beiträge: 3
Registriert: ‎09-21-2017
Location: DE
Aufrufe: 8.781
Nachricht 5 von 8

Betreff: Akku wird nicht geladen. Angeschlossenes Netzteil wird nicht erkannt.

Hallo Zusammen,

 

ich hatte und habe leider erneut genau dieses Problem nun bereits zum 3. Mal seit ich mein W530 Gerät habe. Jedes Mal verbringe ich Stunden damit, bis es dann wieder funktioniert. 

 

Das Gerät erkennt das Netzteil nicht. Es lädt damit den Akku auch nicht auf und saugt diesen aus, bis nichts mehr geht. Soweit hier ja auch schon beschrieben.

 

Ergänzend: Nehme ich den Akku raus, kann ich im Netzbetrieb mit dem Laptop arbeiten. Nun das Kuriose:

 

1. Trenne ich das Gerät komplett von der Stromversorgung (Akku raus, Netzteil ab)

2. lege den Akku wieder rein

3. stecke das Gerät ans Netzteil 

4. fahre Windows 10 wieder hoch

 

dann lädt der Akku auf. D.h. das Netzteil wird erkannt und wenn ich zwei Stunden warte, habe ich wieder einen vollen Akku. 

 

Was ich aber nicht machen darf: Mich am Windows 10 anmelden. Dann dauert es ca. 10 Sekunden, dann wechselt das Gerät trotz Netzanschluss in den Akku-Betrieb.

 

Im Anschluss habe ich wieder den Ursprungsfehler, bis ich das Gerät wieder vom Strom trenne usw. (siehe oben 1-4).

 

Ergo: Hardwareseitig ist alles in Ordnung. Irgendetwas im Zusammenspiel mit Windows macht Probleme.

 

Was es ist...könnte vielleicht jemand von Lenovo beantworten, der sich mit der Logik auskennt, die für die Erkennung des Netzteils und der Akku-Aufladung auskennt. 

 

Leider schickt Lenovo "nur" einen Techniker, der stumpf das Mainboard tauscht (schon zweimal passiert), das löst aber die Ursache nicht. Einmal habe ich ein kurz vor Auftreten des Problems gemachtes Systembild wiederhergestellt. Danach hatte ich Monate Ruhe. Gestern habe ich auch so eine Wiederherstellung gemacht, dieses Mal ist das Problem leider nicht damit gelöst. Also geht es wohl wieder los: Nach und nach Lenovo-Treiber / Software deinstallieren, neuinstallieren und im Zweifel Windows ganz neu wieder aufsetzen.

 

Ich bin jedoch kurz davor, das nicht ganz günstig gewesene Gerät zu tauschen und nicht wieder auf Lenovo zu setzen - in der Hoffnung, dass andere Hersteller das Problem nicht haben. Zeit ist nun leider auch Geld!

 

Oder hat jemand eine bahnbrechende Idee, wie ich das Problem gelöst bekomme?

 

Bios und Treiber, auch Windows Updates ... alles sollte aktuell sein...

 

 

gashgidi
What's DOS?
Beiträge: 1
Registriert: ‎01-30-2018
Location: DE
Aufrufe: 7.991
Nachricht 6 von 8

Betreff: Akku wird nicht geladen. Angeschlossenes Netzteil wird nicht erkannt.

Ich habe selbes Problem mit meinem ThinkPad w540. 

Hab keine Ahnung wie ich das Problem beheben soll.. 

Noch jemand irgendwelche Ideen? 

ATD
Paper Tape
Beiträge: 5
Registriert: ‎03-07-2018
Location: DE
Aufrufe: 7.654
Nachricht 7 von 8

Betreff: Akku wird nicht geladen. Angeschlossenes Netzteil wird nicht erkannt.

Gibt es inzwischen eine Lösung. Ich habe das selbe Problem bei einem P71.

ATD
Paper Tape
Beiträge: 5
Registriert: ‎03-07-2018
Location: DE
Aufrufe: 7.565
Nachricht 8 von 8

Betreff: Akku wird nicht geladen. Angeschlossenes Netzteil wird nicht erkannt.

Falls das Problem noch besteht:

Bei mir lag es am Flugmodus bei den Akkueinstellungen. Obwohl der Flugmodus nicht aktiviert war, stand im Windows-Mobilitätscentre (erreichbar über das Akkusymbol in der Taskleiste) beim Akkustatus "Flugzeug-Energiemodus". Diesen auf "Ausbalanciert" gestellt und von da ab funktioniert es wieder. Jetzt wechselt der Zustand auch ordnungsgemäß, wenn ich den Flugmodus ein- und wieder ausschalte. Irgendwas hat sich da beim Akku aufgehangen gehabt.

 

Spar-Deals der Woche
SPARTIPP!

Knackige Rabatte auf TOP-PCs
Jede Woche neu
Erfahren Sie mehr

Autoren, für die die meisten Kudos vergeben wurden