abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten
dan_pom93
Blue Screen Again
Beiträge: 2
Registriert: ‎10-09-2018
Location: DE
Aufrufe: 272
Nachricht 1 von 3

W520 Probleme beim Starten

Hallo, der W520 hat Probleme beim starten, es leuchten bei betätigen des Startknopfes leuchten die Lampen für : 1.Mikrofonmute 2.Lautsprechermute 3.Feststelltaste 4. Startknopf kurz auf und es passiert nichts weiter. Nach einigen versuchen und trennen vom Akku und Netzteil startet das Notebook wieder bis zum nächsten Runterfahren. Neustarten klappt nicht fehlerfrei. Sobald der Rechner Läuft sind keine Probleme zu erkennen. Hat jemand eine Idee woran dieses Problem liegen könnte? LG Daniel
Community Moderator
Community Moderator
Beiträge: 3.503
Registriert: ‎02-08-2014
Location: DE
Aufrufe: 247
Nachricht 2 von 3

Betreff: W520 Probleme beim Starten

Mach mal eine Reststromenleerung. Akku und Netzteil trennen und einschaltknopf ohne Akku und ohne Netzteil für ca. 20 Sekunden drücken und halten. Danach wieder mit Akku und Netzteil verbinden. Ich hoffe das dies dauerhaft hielft.


Gruß Grisu_1968
ThinkPad X1 Carbon 5th Gen & ThinkPad Thunderbolt 3 Dock. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
dan_pom93
Blue Screen Again
Beiträge: 2
Registriert: ‎10-09-2018
Location: DE
Aufrufe: 232
Nachricht 3 von 3

Betreff: W520 Probleme beim Starten

Das Problem bleibt weiterhin bestehen. Ich bin für weitere Vorschläge offen. Gruß Daniel

Spar-Deals der Woche
SPARTIPP!

Knackige Rabatte auf TOP-PCs
Jede Woche neu
Erfahren Sie mehr

Autoren, für die die meisten Kudos vergeben wurden