Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
What's DOS?
Posts: 1
Registered: ‎06-30-2012
Location: Denmark

My W500 wont charge after reset to factory settings


I have reset my W500 to factory settings in order to clean up my machine after some years as a student. I have installed the Update tool provided by Lenovo in order to get the newest versions of the required lenovo programs again.

For some reason the battery wont charge anymore. It says "battery pluggede, not charging" even though the remaining power is at 5% right now. I have tried to change the power plan settings to different states without any luck.

Has anyone exoerienced this failure before, and what could I do about it? I have 25 days left of my 3 years warranty. Should I send in my laptop?

I have purchaced a new 9 cell battery last year, so it is not because the battery is broken (i guess).

It worked fine before reset to factory settings.


Thanks in advance



Posts: 20,897
Topics: 128
Kudos: 1,250
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne

Re: My W500 wont charge after reset to factory settings

try to uninstall the Thinkvantage Power Manager and download the latest version of the Power Manager using the Thinkvantage System Update.

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Posts: 8,502
Registered: ‎12-26-2009
Location: Toronto

Re: My W500 wont charge after reset to factory settings

Try unplugging and replugging the battery. Might do the trick.
W520: i7-2720QM, Q2000M at 1080/688/1376, 21GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Y3P: 5Y70, 8GB RAM, 256GB SSD, QHD+ screen