English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

7 Posts

05-31-2011

Netherlands

6 Signins

29 Page Views

  • Posts: 7
  • Registered: ‎05-31-2011
  • Location: Netherlands
  • Views: 29
  • Message 1 of 18

W520 with SSD - Fan noise

2011-05-31, 20:26 PM

I just got my W520 last week (2720QM, 16GB RAM, Optimus, 160GB SSD, Win7 64 bit with SP1, 1.25 BIOS reported as 1.24).

 

I'm still getting used to the laptop (the keyboard is great but feels cramped when compared to other 15 inch laptops I have used in the past) - but the one thing that I find somewhat annoying is the fan noise. The fan comes on after I start using a few applications (Word, Outlook, etc. not even a browser) and then never ever seems to stop. I can feel the cold air blowing out the exhaust vents, but this never stops.

 

I have the 160GB SSD; so the noise must be the fan - assuming it is just one fan that cools heatsinks that connects both the CPU as well as graphics chipsets.

 

I've tried disabling Optimus and sticking with Integrated graphics in the BIOS, but that did not seem to make a difference.

 

I tried changing the power plan in Windows to something less aggressive, but no change again.

 

I work in an office where everyone has a laptop - and I was sitting at table with 5 others using laptops from various brands (we have 3 different vendors); and the moment I shutdown my machine, the silence caused others to look up.

 

I wouldn't say that the laptop is overly loud; but it is audible especially in a quiet environment where ambient noise is not so present.

 

Any thoughts on this?

 

-krish

Reply
Options

28 Posts

07-18-2008

Solar System/Earth

879 Signins

664 Page Views

  • Posts: 28
  • Registered: ‎07-18-2008
  • Location: Solar System/Earth
  • Views: 664
  • Message 2 of 18

Re: W520 with SSD - Fan noise

2011-05-31, 21:55 PM

Hi,

what you need is a TPfancontrol utility. It is a 3rd party great program, and it can manage your fan speeds much better than thinkpad itself. I also wonder, why they are soo loud. Happily, the lowest setting on W520 is 2000 rpm, and this is very silent. On my older T60 it was 3000 rpm, and thats loud.

Hope it helps.

Lenovo W520 | 15.6" HD+ | Intel i7 2720QM | 16 GB DDR3 | nVidia Quadro 1000M | Intel 510 SSD | Hitachi 7200rpm HDD | Lenovo Mini Dock 3 Plus

Reply
Options

212 Posts

11-08-2010

BC, Canada

3129 Signins

7207 Page Views

  • Posts: 212
  • Registered: ‎11-08-2010
  • Location: BC, Canada
  • Views: 7207
  • Message 3 of 18

Re: W520 with SSD - Fan noise

2011-06-02, 6:12 AM
You may also want to try configuring Optimus so that it doesn't turn on when you're just in the Windows 7 Windows Manager (tell the driver to not activate on 'dwm.exe' and 'sidebar.exe' for that). That should also quiet the fan down.

(I'll keep posted on that fix since that's what I'm going to try for this 'issue'.)
Reply
Options

38 Posts

05-17-2011

Switzerland

33 Signins

333 Page Views

  • Posts: 38
  • Registered: ‎05-17-2011
  • Location: Switzerland
  • Views: 333
  • Message 4 of 18

Re: W520 with SSD - Fan noise

2011-06-02, 9:29 AM

It really is the Fan that is unreasonably loud.

 

You can see on my thread, that I had the same problems:

 

http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W520-Fan-always-on-even-when-Idle/m-p/436723

 

I also suggest using TPFanControl.

I found out, that the BIOS puts the fan always to 3000 RPM, even when the computer is not working.

 

I now set up TPFanControl like this:

 

// Manual speeds for reference

// 0    0rpm

// 1    1800-2000rpm

// 2    2300-2500rpm

// 3    2500-2700rpm

// 4    2700rpm

// 5    3000rpm

// 6    3200-3300rpm

// 7    3500-3800rpm

 

// Celsius/FanCtrl/BiosCtrl/CtrlNWrite

Level=35 1 1 1

Level=42 2 2 1

Level=46 3 3 1

Level=50 4 4 1

Level=52 5 5 1

Level=54 6 6 1

Level=56 7 7 1

Level=60 128 128 1   //BIOS-Mode

Level=70 64 64 1

 

With these settings, my W520 goes rarely over Level 2 e.g. over 2500rpm. In BIOS Mode it always would be set to level 5 e.g. 3000rpm

Reply
Options

7 Posts

05-31-2011

Netherlands

6 Signins

29 Page Views

  • Posts: 7
  • Registered: ‎05-31-2011
  • Location: Netherlands
  • Views: 29
  • Message 5 of 18

Re: W520 with SSD - Fan noise

2011-06-02, 18:45 PM

As I mentioned in my original post I tried disabling Optimus altogether in the BIOS. When you boot into Win7, and open up Device Manager, you see only the Intel Integrated HD Grpahics option. But as I also mentioned in my original post, this did [not] make any difference to the fan noise.

 

I did try the TPFanControl utility and this did result in reducing fan noise; but what was a bit disappointing was that the heat build up was quite noticeable - it just was not warm, but the bottom of the laptop got quite hot and the little air that was blowing out of the exhaust vents was also hot. I tried experimenting a bit with different setting values (default seems to be for the T61) and the end result was that I could not reduce the heat build up to something I personally felt was ok (e.g. lukewarm). When I did not use the TPFanControlUtiliy, the laptop bottom as well as the air blowing out of the exhaust vents always felt 'cool'.

 

In the end I gave up with TPFanControl - a cooler laptop that runs with a bit of a noise is better than one that heats up potentially reducing the life of components inside.

 

-krish

Reply
Options

2483 Posts

04-08-2011

US

5471 Signins

46460 Page Views

  • Posts: 2483
  • Registered: ‎04-08-2011
  • Location: US
  • Views: 46460
  • Message 6 of 18

Re: W520 with SSD - Fan noise

2011-06-02, 23:45 PM

 


wrote:

Hi,

what you need is a TPfancontrol utility. It is a 3rd party great program, and it can manage your fan speeds much better than thinkpad itself. I also wonder, why they are soo loud. Happily, the lowest setting on W520 is 2000 rpm, and this is very silent. On my older T60 it was 3000 rpm, and thats loud.

Hope it helps.


No.  What we need is a supported solution from Lenovo. My recommendation is to fix this in Power Manager by showing the fan speeds and allowing some adjustments by the user.

Reply
Options

4 Posts

06-13-2011

San Diego, CA

13 Signins

73 Page Views

  • Posts: 4
  • Registered: ‎06-13-2011
  • Location: San Diego, CA
  • Views: 73
  • Message 7 of 18

Re: W520 with SSD - Fan noise

2011-06-13, 18:45 PM

I have the same problem with the laptop blowing cool air. In a classroom setting which I'm using this laptop for, I would like a solution from Lenovo, at least have an option from the software to minimize fan usage in maximum power save mode.

Reply
Options

162 Posts

06-16-2010

West Lafayette, IN, USA

312 Signins

3357 Page Views

  • Posts: 162
  • Registered: ‎06-16-2010
  • Location: West Lafayette, IN, USA
  • Views: 3357
  • Message 8 of 18

Re: W520 with SSD - Fan noise

2011-06-13, 20:46 PM

Check out some of the other forum sections dude...I'm pretty sure this is just an issue across this whole generation....

http://forums.lenovo.com/t5/X-Series-ThinkPad-Laptops/X220-fan-constantly-on-revving-up-and-down/td-p/425965

http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T420s-Fan-noise-Issue/td-p/443569

http://forums.lenovo.com/t5/R-and-L-Series-ThinkPad-Laptops/L520-random-sleep-and-constant-fan/td-p/445045

Someone screwed up quite badly....My only question is how did they not notice this before releasing the product?

I myself am a T420s user with this exact issue and I'm currently getting by with TPFC - I believe they've already fixed this issue for the x220 via a BIOS update but it seems the rest of us have been left behind for now.

Reply
Options

40 Posts

06-03-2011

Germany

78 Signins

1207 Page Views

  • Posts: 40
  • Registered: ‎06-03-2011
  • Location: Germany
  • Views: 1207
  • Message 9 of 18

Re: W520 with SSD - Fan noise

2011-06-13, 22:11 PM

Yeah, reading through the other forums,it seems to be an issue with all the new T420, T520, W520. I suspect they more or less build on the same cooling/thermal management scheme... hope this gets fixed soon, so the fan turns off at least when the machine is just idling.... I could imagine that egineering has been playing it safe so far with conservative cooling settings until they have more long term data to adjust the standard parameters to reduce fan noise, which inevitably makes the system temperature rise....

W520|4282-W16|2720QM|16GB|Q1000M|FHD|500GB|UMTS|BIOS 1.26|Gentoo Linux/2.6.39-r3|Win7-64-Prof|
Reply
Options

1 Posts

07-27-2011

Washington

1 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎07-27-2011
  • Location: Washington
  • Views: 8
  • Message 10 of 18

Re: W520 with SSD - Fan noise

2011-07-27, 20:56 PM

I just applied new bios (Ver. 1.26) update. This has reduces fan noise quite a bit.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete