Showing results for 
Search instead for 
Did you mean: 
Views: 953,394

Occasionally, some  laptops may fail to properly power on or boot up correctly.  Pressing the power button may result in no action, or sometimes  the LEDs may just flash on momentarily and then back off without the system actually going through normal start up.


The cause may be some corruption of some bits of memory that affect how the power switch is read since the power switch on modern PCs doesn't actually switch power directly.  The following procedure will remove the primary power sources of AC and main battery, and then drain residual capacitance by pressing the power switch several times.  This will clear out stored values that may be corrupt, but will not affect data on the drive.


  1. Power off your laptop.
  2. Disconnect AC adapter (if it's connected).
  3. Take off the battery.
  4. Press and hold power button several time for several seconds each time.
  5. Release power button.
  6. Put in back the battery and reconnect AC.
  7. Power on.

If the system now starts up and produces the Lenovo or ThinkPad screen, press F1 or appropriate key to enter system BIOS.  Select the option to reload BIOS defaults, then select the option to save and exit (ofter F9/F10)


This will rewrite BIOS values in memory.  You can go back to BIOS and change settings that you previously customized, if needed.


Sometimes, reloading BIOS defaults can be useful after a BIOS version upgrade is performed, if there are abnormal symptoms noted.   This does not roll back to previous version of BIOS, but does rewrite the feature settings.




The procedures above does not reset the operating system back to factory settings.   If you wish to reset your PC's operating system back to factory, please reference Windows 8 features to reset to factory, or for XP, Vista, or Windows 7 clients, please make use of Lenovo's hidden system partition via Rescue & Recovery or One Key Recovery applications, depending on system model.


CAUTION: Resetting your OS will wipe out all your data!  Be sure to back up all application and user data before resetting the OS to factory.


Was this information helpful?


Please help! Yesterday while in service my battery was at 2%, I didn't have my charger so I just closed it. This morning I plugged it up & it wouldn't turn on! Ok So now I'm freaking out because my job is on this laptop. I've tried the hard restart but it still hasn't come on. Should I keep trying this? I have it plugged up but the little red battery light keeps blinking. 


The warranty expired Dec 2013 so now I don't know what else to do. Should I keep trying the trick you mentioned in your post? Any help or feedback would be greatly appreciated. We are a very small church and ALL our information, important documents, QuickBooks and member contributions are on here. I don't know what else to do but cry if I can't get it to work. 




I have a C240 AIO bought in a supermarket wine and password, I thought it would be easy to turn it off, but it is more complicated than it seems.
Appears to start Power-On Password and logically not se.Intente to start Lenovo Logo to Enter pusando
boot options and pulse F1 setup and not the BIOS Setup newly entyra does pressing the Esc key
My view on this recide I clear BIOS Power-on and password somehow?
Would be kind enough to teach me how to resolve this issue, greetings and thanks


tengo una AIO C240 comprada en un hipermercado y vino con contraseña,pense que seria facil desactivarla,pero es mas complicado de lo que parece.
Al inicia aparece Power-On Password y logicamente no lo se.Intente al iniciar el Logo de Lenovo pusando Enter
opciones de arranque y setup pulso F1 y no entyra al Bios SEtup recien lo hace al pulsar la tecla Esc
Mi consulta recide en esto puedo borrar el Power-on y Bios password de alguna manera ??
Serian tan amable de enseñarme a resolver este problema,saludos y gracias


I tried to get help by calling to get walked thru a factory reset for my lenovo G575 and sure for 200 dollars. That is almost as much as the laptop. Not impressed at all.



 I have a z565 laptop and it keeps doing blue screen crash dumps. I have reinstalled the original windows 7 from a disk that came with it and ran diagnostics. The diganostics shows nothing. Also did the hardware tests on it and it checked out good. How can I figure out what is going causing the crashdumps?


I have an 18-month old U330 that has worked fine until yesterday when it just died. It had no light or sound or any evidence of activity. If I plug it in the charging light comes on. If I hold down the ON button and volume button simultaneously the charging light goes off momentarily then comes on again. With no intervention the light stays on but there is no activity whatsoever. I've tried the hard reset described above, 2 or 3 times now, and still nothing. Please help!


Please note, this article was written to note what worked well for many generations of systems which had removable batteries.  Newer models with internal batteries (not easily removed) may not necessarily respond to this proceedure since the battery remains in circuit and the CMOS is not getting cleared.


Some of these systems with sealed batteries have a reset pin hole on the bottom.  Check your user guide for location of this, and make use of this feature if so equipped.


It is beyond the scope of this article to remedy all causes of no-start.   If you wish further assistance from the community, please start a discussion in the forum section related to your particular family of product.  Please include your model of system in the title so the community can best advise you.


If you are unable to reset your system, and need immediate assistance, please contact service.


Best regards,



I have a T450s and I lock myself off after linking PC  signin with microsoft account the thinkpad does not recognize any password and it is correct even ofline the password is not recognized how to bypass this??




Model: B490


 Please My A10 ideapad  screen got cracked but it was still working until now....when I switch on, it comes on but doesnt show the screen page only lenovo. what must I do? Thanks


Please help. I have installed another ram on my lenovo G500 without turning it off first, when I inserted it the computer turned off, now it doesn't want to turn on. No charging lights when I plugged in the charger. I have tried to hold the power button several times with no luck. Any help or suggestions.  Please


Hi I have a Yoga 500 which powered it self off into sleep mode but would not boot up when I pressed the power button (which was still showing the white light)! I then switched off the laptop by holding the power button down. Now the laptop will not boot up and there is no light on the power button when laptop is plugged into the mains. Any thoughts on how a icon get the laptop to come alive and reboot?


Lenovo T30- I am very disappointed in the quality of this laptop,I purchased this laptop Brand New ,I have always purchased IBM/Lenovo products because of the name and have never had any issues with all the years I have owned my other machines,I bought this laptop strictly for 1 of my customers locations that I only have to visit twice a year to update for daylight savings.I have only used this laptop 3 times ,twice for the daylight savings and once to program an ip camera,the laptop is stored in an IBM laptop case as to not get damaged.The other day I went to power the thinkpad up ,nothing ,I changed outlet,same thing ,I plug it in , the power light blinks 3 times and thats it.I BOUGHT THE LAPTOP LAST MARCH OF 2016,I paid an additional charge for a warranty,I drop the computer off only to recieve a call that the warranty ran out about a week ago and the laptop is no longer covered and they will contact me with an estimate.I called Lenovo ,the support center tells me it could be the motherboard or the battery,which neither are covered ,I have had computers for 20 years , I  have never had a motherboard die after 1 year and while I was on hold the recording stated Lenovo was having a recall on batteries,I guess Lenovo is now making disposable laptops that only last a year ,so much for quality ,I guess my younger daughters were right when they said Lenovo was trash ,I could have bought a cheaper laptop but I usually stand by a product that stands behind their product,I guess those days are gone,I will now be checking into other manufacturers to supply my computing needs for me and my customers as I do purchase PC's for my customers,I guess you live and learn


i dont know how to create a post so i am doing this... For the Lenovo thinkcentre m91p motherboard, where do the hd audio, the ac97, and the speaker (little cylinder with 2 wires) cables go? I couldn't find it in the manual. thank you in further response.


hello! in new here.

I have a Lenovo e31 70 and have a issu with it. i need to reset cmos and bios because i accidentally desabled video graphic. i already took off battery and motherboard battery, but nothing changed. Black screen again and again. anyone can help me?


 Really help me to reset my Lenovo G70 as well.  


I cannot start my yoga book, I turn it off and charged it last night, today it will not start.   Any ideas to help me.

Model #



Unlock Moto E XT1022 - Getting message like "Your device does not qualify for bootloader unlocking"



I have generated the locking code "3A35230206646320#5A58314233325034373800585431303232000000#321E85DB9960D15E2BA25B9BC3349F11DB817C6B#B0B29603120000000000000000000000"


and also below are the further details 

"(bootloader) slot-count: not found
(bootloader) slot-suffixes: not found
(bootloader) slot-suffixes: not found
(bootloader) version: 0.5
(bootloader) version-bootloader: 500E
(bootloader) product: condor
(bootloader) secure: yes
(bootloader) hwrev: 0x82B0
(bootloader) radio: 0x5
(bootloader) emmc: 4GB Hynix REV=06 PRV=05 TYPE=17
(bootloader) ram: 1024MB Hynix S4 SDRAM DIE=4Gb
(bootloader) cpu: MSM8210 CS
(bootloader) serialno: ZX1PC2C78C
(bootloader) cid: 0x0007
(bootloader) channelid: 0x40
(bootloader) uid: B0B2960312000000000000000000
(bootloader) unlocked: no
(bootloader) iswarrantyvoid: no
(bootloader) mot_sst: 0
(bootloader) max-download-size: 299892736
(bootloader) reason: Fall-through from normal boot mode
(bootloader) imei: 353322060463602
(bootloader) meid:
(bootloader) date:
(bootloader) sku:
(bootloader) iccid:
(bootloader) cust_md5:
(bootloader) max-sparse-size: 268435456
(bootloader) current-time: "Sat Mar 5 11:42:18 UTC 2016"
(bootloader)[0]: motorola/condor_retaildsds/condor_
(bootloader)[1]: umtsds:5.1/LPCS23.13-34.8-3/3:user
(bootloader)[2]: /release-keys
(bootloader)[0]: Blur_Version.23.201.3.condor_reta
(bootloader)[1]: ildsds.retaildsdsall.en.03
(bootloader)[0]: AU_LINUX_ANDROID_LNX.LA.3.5.1_RB1
(bootloader)[1]: .
(bootloader) version-baseband:
(bootloader) kernel.version[0]: Linux version 3.4.42-g70ad15f (hudsoncm@
(bootloader) kernel.version[1]: ilclbld34) (gcc version 4.8 (GCC) ) #1 S
(bootloader) kernel.version[2]: MP PREEMPT Mon Feb 22 10:19:39 CST 2016
(bootloader) sdi.git: git=MBM-NG-V50.0E-0-g3ccd862
(bootloader) sbl1.git: git=MBM-NG-V50.0E-0-g20700d2
(bootloader) rpm.git: git=MBM-NG-V50.0E-0-gcebb121
(bootloader) tz.git: git=MBM-NG-V50.0E-0-g65c6b0f
(bootloader) aboot.git: git=MBM-NG-V50.0E-0-g4ed7eaf
(bootloader) partition-type: raw
(bootloader) partition-size:
(bootloader) qe: qe 1/1
(bootloader) ro.carrier: reteu
all: listed above
finished. total time: 0.187s"


How can I get the locking code, Please guide


meu ideapad 110-14ibr não liga carrego ele na tomada o led da bateria fica aceso piscando e o led do liga/desliga nem acende

Can someone help me on how to get my Lenovo Yoga 2 11 boot   I try to power it on and the Lenovo word appeared and it Read ATTEMPTING TO RECOVER INSTALLATION and went further to state Restoring previous Window without coming on. It keep repeating these information without coming on.  
Please Help me

I have a Lenovo Ideapad 330. I did factory reset through novo button, now after resetting it’s asking for user name ( on screen showing “other use”)  & password. It’s not accepting my login id & password used before restting 

pls help



je ne sais pas ou m'adresser, 

matablette yoga pro2 emet deux click tout le temps y a til une explication ?

merci d'avance


rectification c'est 2 click toutes les minutes ?????


As someone trained by the U.S. Navy in electronics, I will tell you that it is a last resort. Attempt the software options first. Then if no joy, then turn the machine off. But, do this to often and you will take a greater chance of causing hardware failure. The days of messing of the physical media of the hard drive and having to “park” the hard drive before moving are gone with the advent of solid-state, but you may still get an errant spike of voltage to the media. It’s possible, but not probable.


Hi, I have ideapad 330s, and due to lagging issues I had reset my pc from setting options. So it got stuck at 63% after rebooting. I pressed the NOVO button (reset) and the option went into click Recovery from DOS mode. Kept my laptop overnight to install, it's at 64% installation. Every 1 minute my PC restarts and does not proceed further. Please guys help to solve this issue!




Screenshot_20200201-154924_Gallery.jpgInstallation after 64% is stuck