cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kerzel
Paper Tape
Posts: 1
Registered: ‎05-03-2018
Location: US
Views: 579
Message 1 of 1

Yoga 260 Touchscreen / pen not (really) working after Win10 April update

Dear all,

 

yesterday the Windows 10 April update got installed.

Before I could use the touchscreen and pen to scroll and click, e.g. open a PDF, use my fingers to scroll trought the pages (e.g. in Drawboard PDF), use the pen to write.

Now, the fingers are sort of recognised: Just after logging in it seems to work, I can scroll through the explorer, change tabs in the browser, then after a bit this functionality disappears - partally. E.g. I can still minimize and maximise programs, but scrolling (mainly) doesn't work.

It does e.g. in FoxitReader but not in Chrome. 

I can e.g. flick open the notification centre and when I try to click on something the feedback circle appears but the actual "click" doesn't "click" the button. Using the pen is a little bit better

 

Note that right after a reboot I can e.g. open the notificatin centre of Windows and use touch to activate/deactivate the tablet mode (for example) - a few seconds later I can still side the notification centre open but clicking on e.g. "tablet mode" is no longer registered as a click while the touch feedback is shown on the display. It seems a bit as if some software is loaded in the first few seconds after logging in which intercepts the touch intput to some degree?

 

I've  already tried to disable touch-and-hold as right-click (it looks a bit as if most programs would interpret touch as right-click straight away), I've also tried to update some drivers from the Lenovo homepage.

 

Many thanks for any help

 

best wishes

 

Check out current deals!


Shop current deals

Top Kudoed Authors