English Community

Software and Operating SystemWindows 10
All Forum Topics
Options

4 Posts

12-09-2016

US

2 Signins

42 Page Views

  • Posts: 4
  • Registered: ‎12-09-2016
  • Location: US
  • Views: 42
  • Message 1 of 1

plugged in, not charging battery message

2016-12-10, 6:19 AM

First time poster.  My apologies for the length of this post.  Just trying to help others.  My story is not finished so I will add to it in pieces to hopefully help other people.  However, I still need help.  I've had an Alienware 15 for about 1.5 years with Win 8.1 and never experienced this problem.  I've use IBM/Lenovo laptops for work for probably 15 years and never had this issue.  They never had Win 10.  I received my new (personal) Lenovo Thinkpad P50 5 days ago with docking station and Win 10.  For the past 5 days I've spent about 9 hours per day installing programs, researching this error, resetting back to factory installation, etc., etc., etc.  This is a week of my life I'll never get back and was unable to work.  I've managed an IT department of a manufacturing plant servicing 250 machines and 350 users.  I've worked closely with IT for the past 25 years.  I cannot remember an issue as terrible as this.

 

This is my experience:

-Spent hours installing programs and user settings

-Placed laptop in the docking station and received a window with an error saying the A/C was not connect to the docking station and I should check connections.  Connections were fine.  Noticed the "plugged in, not charging" message.  Lenovo support could not resolve it and only cure was to reset back to factory settings.

-Again, spent hours installing programs and user settings

-Again the error appeared

-The window error to check A/C connections to the docking station never came back.

-Again no Lenovo solution, reset to factory install.  Lenovo says it's a Windows issue and had me call Microsoft at 800-642-7676.  Microsoft says it's a known issue.  It's hardware and software related, not a Windows issue.  They say I need to have Lenovo resolve the issue.

-Again installed programs but this time 1)install one program 2)test A/C cable directly in laptop 3)test docking station 4)if no error, make a Windows restore point noting date, time and what changes took place.

-The first time the error occurred was after I used the pre-installed MS Office 16 trial program which downloaded updates.

-Restored my previous restore point and the error went away.  I uninstalled MS Office 16 trial version.

-The next time the error appeared was after an installation of MS Office 10.  I use this same install disc on my Win 8.1 Alienware 15 and never experienced the error.

-Lenovo says the laptop needs replaced.  I agree to a replacement which will take a week to receive and I'll probably have the same issues after installing programs for a 4th time.

-Restored my previous restore point and the error went away.

-Installed other programs then re-installed MS Office 10 without error.  No understanding why.

-Installed more programs and made more restore points.  Stopped installing for the day.

-Today, received a notice a Windows update had been installed and a reboot was going to happen.

-Rebooted the machine and tested for the error.  Received the error using direct A/C or docking station.

 

-Tried this fix without success:

http://offthewallchina.blogspot.co.uk/2012/07/lenovo-plugged-in-not-charging-battery.html

1.  Disconnect the A/C power supply.
2.  Shut down the computer.
3.  Remove the battery
4.  Connect the A/C power supply
5.  Start the computer.
6.  Under Battery... (here's the problem, Jeff--where is "battery?" I searched, and finally remembered it is under Control Panel, then System, then Device Driver, then Battery)
7.  Click on Battery (at the top), and then right click on all entries that say Microsoft ACPI Compliant Control Method Battery, and select uninstall.
8. Shut the computer down.
9. Disconnect the A/C power supply.
10. Insert the battery.
11. Insert the A/C power supply.
12. Start the computer.
13.  It should be fixed--thanks to Jeffrey Palermo!   Visit his blog to read what others have experienced, and solutions for those with Samsung computers, etc. 


-Read all 20 pages of this thread along with all threads listed from a Google search on the issue: https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/plugged-in-not-charging-windows-10/fb60e17f-26e2-4882-a269-43576699a506?page=20

 

I read through 1.5 pages of Google results threads.

 

-Ran Lenovo Companion which had no updates to install

 

-Ran CCleaner to clean programs and fix registry issues.  Error still appeared.

 

-Re-verified Power settings in Lenovo and Windows power managers

 

-Ran Lenovo Service Bridge for system or BIOS updates.  None were needed.

 

-Ran Lenovo Power Management scans.  No updates or drivers were needed:

  1. Press Windows Key + X.
  1. Click on Control Panel.

  2. Select Fix Problems on the left pane, click on View All.

  3. Click on Power to run the troubleshooter.


-While doing that troubleshooting the laptop was running on battery power.  I plugged the direct A/C back in and the error was gone.  No understanding why.

 

-I was going to try this simple method next but the error went away:

https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/plugged-in-not-charging-windows-10/fb60e17f-26e2-4882-a269-43576699a506?page=16

Shut down the computer. Pull the AC plug.

Start the computer in battery mode. Run for a few minutes & test a few applications.

Shut down the computer. Replace the AC plug. Start the computer in AC mode.

 

I still have an extensive program to install and several pieces of hardware.  I am not sure why the error is gone and I'm not confident it will stay gone.  I'm not confident a replacement machine will be error free.  To spend $2,000 and 5 full work days to have an unstable piece of equipment is beyond absurd.  In summary the 3 times I received the error was after installing 1)MS Office 16 2)MS Office 10 3)MS Win 10 update.  Threads on the internet show the issue happens on Win 7-10 on tablets or laptops on multiple manufacturers.  I'm not sure how much more evidence is needed to show this a Microsoft Windows problem?

 

I will re-post this with future issues and hopefully this post can serve as an up-to-date internet summary for newcomers to this issue.  In all seriousness, Microsoft pushing updates on Win 10 that users cannot stop and causing this issue which requires users to purchase tech support, equipment and severe research time needs to be resolved.


I've posted this on the Microsoft forum:  https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/plugged-in-not-charging-windows-10/fb60e17f-26e2-4882-a269-43576699a506?page=20

 

I will probably post this on other forums as well.

 

Admin; post edited

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms