Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center

x201: Boot performance degrades after installing Service pack 1

0 Kudos
Click ►
Started ‎03-08-2011 by
Modified ‎03-08-2011 by


Is there anyway of getting files from KB2292867 back on the machine after installing Service Pack 1 for Windows 7?


I noticed a tremendous boot performance increase after applying KB2292867, which lasted about 4 days. After 4 days, I installed Service Pack 1 for Windows 7, and the boot performance went back to the pre KB2292867 days.





The 2292867 hotfix are included in service pack 1 so when you try to install this hotfix which is for Windows 7 without SP1 only you will see the "the update is not applicable to your computer" dialogbox. In other words no need to install this hotfix since it's part of SP1.


To see the list of included hotfixes and security updates in SP1 you can download the document "Hotfixes and Security Updates included in Windows 7 and Windows Server 2008 R2 Service Pack 1.xls" using the link below.






Note :Clicking one the link will take you outside the community site