Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 2
Registered: ‎06-01-2010
Location: Israel
0 Kudos

Bluetooth manual on & off windows 7

Hi,

I'm using the T500 & just installed windows 7.

I'm trying to manually turn the bluetooth adfapter on and off (without turning the wifi).

Fn F5 is a bad option since I mostly work with my notepad closed (docking station)

 

In Vista, I right clicked the bluetooth icon in the icon tray and then pressed the turn adapter off / on.

Thanks

 

Retired Guru
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
0 Kudos

Re: Bluetooth manual on & off windows 7

Isn't that option available in Win 7 also? It is on a Y530 I am

using. If you can't see the icon, check the Notification Area

settings to always show bluetooth icon.

 

Or the BT settings panel, check box Show BT Icon.

(Control Panel, Devices, Blutooth- I think)

Highlighted
Blue Screen Again
Posts: 2
Registered: ‎06-01-2010
Location: Israel
0 Kudos

Re: Bluetooth manual on & off windows 7

Hi,

The BT icon is shown in the icon tray.

 

The problem is that when I right click it - there is no optoin to disable/inable the BT.

 

Thanks

Retired Guru
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
0 Kudos

Re: Bluetooth manual on & off windows 7

[ Edited ]

Maybe because of driver differences?

 

I looked around on mine, and saw no obvious changes that

would reproduce the conditions on your laptop.

Punch Card
Posts: 27
Registered: ‎04-16-2010
Location: Ann Arbor MI
0 Kudos

Re: Bluetooth manual on & off windows 7

start > type "msconfig" in search bar > services > uncheck "bluetooth" > click ok

after reboot should be off