Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2,925
Topics: 107
Kudos: 163
Blog Posts: 0
Solutions: 124
Registered: ‎02-22-2008
Location: US
Message 1 of 3 (669 Views)

Strange problem in Windows seven starter

I have got a strange problem in an S10 netbook i am using.The  shutdown button simply vanished when i tried to shut down the system.Can anyone show me some pointers regarding this issue?

 

 

 

Posts: 2,451
Topics: 20
Kudos: 423
Solutions: 193
Registered: ‎12-01-2007
Location: US
Message 2 of 3 (630 Views)

Re: Strange problem in Windows seven starter

Hello,

 

Could it have been disabled through Group Policy?  Here's how to check/toggle this option:

 

  1. Run the Local Group Policy Editor (filename: GPEDIT.MSC). The Local Group Policy Editor window will appear.
  2. In the left navigation pane, select Local Computer Policy → User Configuration → Administrative Templates → Start Menu and Toobar.  In the right pane, the policies for Start Menu and Toobar will be displayed.
  3. In the Start Menu and Toobar policies, scroll down until you see the Remove and prevent access to the Shut Down, Restart, Sleep and Hibernate commands setting.
  4. Double-click on the the Remove and prevent access to the Shut Down, Restart, Sleep and Hibernate commands setting and change the value to either Not Configured or Disabled.
  5. Apply the change.

You may need to restart the computer for the change to take effect.

 

Regards,

 

Aryeh Goretsky

 



I am a volunteer and neither a Lenovo nor a Microsoft employee.

S230u (3347-4HU)T23 (2648-LU7)T42 (2378-R4U)T43p (2678-H7U)T61p (6459-CTO)P50 (?-CTO)W510 (4318-CTO)W530 (2441-4R3)W530 (2441-4R3)X100e (3508-CTO)X120e (0596-CTO)X220 (4286-CTO)X250 (?)

  Deutsche Community   Comunidad en Español Русскоязычное Сообщество
Posts: 2,925
Topics: 107
Kudos: 163
Blog Posts: 0
Solutions: 124
Registered: ‎02-22-2008
Location: US
Message 3 of 3 (625 Views)

Re: Strange problem in Windows seven starter

Thanks for the reply

 

I have not  changed any of the group policies as mentioned below.But will try and let you know if it has been disabled in that way