Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Blue Screen Again
Posts: 2
Registered: ‎09-27-2010
Location: Bangkok, Thailand
0 Kudos
Accepted Solution

Userinit.exe Error Message

I just got a T410i with Windows 7 Professional loaded. I began loading in programs (Firefox, Office 2010. etc.) when I got an error message saying "Userinit.exe" would not start correctly (0xc0000142). I Googled the error message and tried to follow the advice making sure the Registry value for userinit.exe was correct, and it is. There is no wsaupdater.exe to be found in the System 32 folder (another common problem) and the Users Group Policy is also set correctly (another common fix to this problem).


The system won't boot although I can get into Safe Mode. I am at wit's end trying to figure out what is going on. Has anyone else run into this error? Would it have to do with the 64-bit OS?


Neal Lavon

Bangkok, Thailand

Posts: 2,920
Topics: 106
Kudos: 162
Blog Posts: 0
Solutions: 123
Registered: ‎02-22-2008
Location: Texas A&M University, Commerce
0 Kudos

Re: Userinit.exe Error Message

If you have an Antivirus scanner,scan your system once in safe mode,also disable the system restore option if a virus is found

Cheers and regards,
• » νιנαソѕαяα∂нι ѕαмανє∂αм ™ « •
●๋•کáŕádhí'ک díáŕý ツ

I am a volunteer here. I don't work for Lenovo
Blue Screen Again
Posts: 2
Registered: ‎09-27-2010
Location: Bangkok, Thailand
0 Kudos

Re: Userinit.exe Error Message

Thanks for the reply. I had a freeware virus program running called Avira which is pretty well regarded. I ran a scan in safe mode and it did not find anything; no virus, no malware. I Googled the daylights out of the error messages and files. There were some Registry Keys to check but they all checked out fine. The files were in the right places in System32, so I essentially gave up and handed it off to the company that bought the laptop for me. They have it now and are trying to fix it.


The worst that can be done is to reload the system but unless one of the files was corrupted during installation of the OS (Windows 7), I'm afraid it will just keep coming back when I am logged onto the Net. I had both a firewall and an anti-virus program running and installed when I got hit with this the first time. So I am thinking it's some corrupt file.


Even the Startup folder looked like it was okay. I mean the thing was only three days old when these malfunctions started coming. Maybe a fresh install is the way to go.


Neal Lavon

Bangkok, Thailand