Showing results for 
Search instead for 
Do you mean 
Paper Tape
Posts: 3
Registered: ‎07-04-2011
Location: france
Message 1 of 4 (736 Views)

T61P Vista - Cannot Install SP2

[ Edited ]


I can not install any more windows update, especially Vista Sp2.

I tried  several methods, Windows upgrade, lenovo upgrade, manual download, I made a Scan of the system, reboot the system, but it's still the same; I get a message with the error code Ox8OO7312.

Did somebody already had the same problem?


Moderator note; subject edited

Former Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
Message 2 of 4 (696 Views)

Re: T61P Vista - Cannot Install SP2

hey volfonisenior,

does the error occur before or during Vista SP2 update?

could you provide a screenshot and have you gotten in contact with Microsoft?

also, i recommend setting your msconfig to load only windows item only by checking off all items in the "start up" tab

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Paper Tape
Posts: 3
Registered: ‎07-04-2011
Location: france
Message 3 of 4 (692 Views)

Re: T61P Vista - Cannot Install SP2

Hello Serge, thanks for the answer.

The problem occurs at the beginning of the install, the progression bar stop after the download of the cab and stay freezed for a few minutes before I get the error message. I join images of the 3 steps.

I have contacted MS and they told me I have to contact Lenovo because it's OEM version.



Paper Tape
Posts: 2
Registered: ‎01-26-2012
Location: Maryland
Message 4 of 4 (424 Views)

Re: T61P Vista - Cannot Install SP2

make sure sp1 is installed. I tried to install sp2 w/o having sp1 installed. The lenovo tech told me I didn't need sp1, that sp2 wouls install in any case. It didn't work until I installed sp1 first.

Top kudoed Authors
User Kudos Count