Showing results for 
Search instead for 
Do you mean 
What's DOS?
Posts: 2
Registered: ‎02-12-2012
Location: USA
Message 1 of 3 (827 Views)

Volume Shadow Copy Problem

I have a Lenovo laptop (G570) and a Lenovo desktop (H420), both with Win 7/64 and both have the same problem with access to shadow copies created by System Restore and Windows Backup.  That problem is:  When I run "vssadmin list shadows" (as administrator) at a command prompt to list all the shadow copies, the action fails because of an "unexpected error".  A review of the Application Log in Event Viewer shows that the error is "VSS was denied access to the root of volume \\?\volume{c7538.....etc}", and it suggests checking the security settings for the root volumes to ensure that administrators can access them.  So I did that and confirmed that both System and Administrators have complete control for the two HDDs involved.  So why won't the vssadmin command work?  And more worrisome, will I be able to access the backups if needed?  Any help will be appreciated.

Many thanks,


Posts: 2,926
Topics: 107
Kudos: 164
Blog Posts: 0
Solutions: 124
Registered: ‎02-22-2008
Location: US
Message 2 of 3 (819 Views)

Re: Volume Shadow Copy Problem


Is the volume shadow copy service enabled? I tried the same command which you and I get the same result as yours.Can your share the event ID here?It would be helpful to narrow down the issue
What's DOS?
Posts: 2
Registered: ‎02-12-2012
Location: USA
Message 3 of 3 (809 Views)

Re: Volume Shadow Copy Problem

Yes, VSS is enabled.  The event ID is 12348, and is followed immediately by event 12293 which reports failure to perform the VSS action.  Additional info:  The volume listed in the 12348 error is the "Q" drive, which was apparently set up by Windows for the Office 2010 "click-to-run" feature.  Note that Windows Explorer does not even show this drive; you need a better file manager to see it.  It would appear that changing permissions for "Q" would solve this problem.  However, all efforts to change the permissions on "Q" have failed, including running icacls Q:\ /grant system:f.  Ideas?


Top Kudoed Authors