English Community

Software and Operating SystemWindows 8.1, 8, 7, Vista and XP Discussions
All Forum Topics
Options

4 Posts

12-07-2014

Texas

9 Signins

87 Page Views

  • Posts: 4
  • Registered: ‎12-07-2014
  • Location: Texas
  • Views: 87
  • Message 1 of 7

Drivers after fresh Win7 install

2014-12-07, 17:27 PM

I wish I had checked here before manually installing drivers. The wireless network controller will not instal, no matter which one I try. The Gigabit nonnection installed and I have wired connection. Even uninstalled Gigabit driver, but the wireless will not show. The radio is on, bluetooth shows. 

 

How can I start over?

Remove all drivers, install the wireles FIRST, then use Thinkvantale updater? Or any other suggestions

 

Lenovo  T410 - 2518AJU

 

Thanks in advance,

Bigwaves

Reply
Options

8703 Posts

01-13-2008

United States of America

77524 Signins

2210130 Page Views

  • Posts: 8703
  • Registered: ‎01-13-2008
  • Location: United States of America
  • Views: 2210130
  • Message 2 of 7

Re: Drivers after fresh Win7 install

2014-12-07, 18:17 PM

Hello and welcome,

 

If you have a wired connection, install ThinkVantage System Update and run it.  See if that sorts things.

 

z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Options

4 Posts

12-07-2014

Texas

9 Signins

87 Page Views

  • Posts: 4
  • Registered: ‎12-07-2014
  • Location: Texas
  • Views: 87
  • Message 3 of 7

Re: Drivers after fresh Win7 install - T410

2014-12-07, 19:47 PM

Thanks for responding, yes, I did do that and it did find additional drivers for other items, however, the network adaptor driver for the Intel 82577LM gigabit does install, no wireless driver installs.

Device manager shows Network adapters/bluetooth and Gigabit Network connection.

Underneath that is Other Devices/ Network Controller with the yellow ! for network controller.

fn/F5 brings up   connection profile, only wired and bluetooth show. No wifi. 

I read here on the Lenovo site that the SMIF needs to be installed first, then Power Mgmt, , hotkey, Wireliss NIC, then Access Connections in that order. 

I already had Access connections and other drivers installed prior to running the TVsys update tool.

Running the Update tool does not find any drivers to update. Nowhere in the device manager does it list wireless.

 

So, that is my question, how would I best turn back the clock and install drivers in the proper order?

 

Everything but the wifi is working.

Steve

Reply
Options

1232 Posts

09-12-2012

United States of America

2341 Signins

21237 Page Views

  • Posts: 1232
  • Registered: ‎09-12-2012
  • Location: United States of America
  • Views: 21237
  • Message 4 of 7

Re: Drivers after fresh Win7 install - T410

2014-12-08, 21:10 PM

Have you checked in the BIOS to make sure the wireless radio is turned on in there?

Hoov
Former Microsoft MVP - Consumer Security
SpywareHammer.com
Reply
Options

34 Posts

12-12-2014

United States of America

57 Signins

452 Page Views

  • Posts: 34
  • Registered: ‎12-12-2014
  • Location: United States of America
  • Views: 452
  • Message 5 of 7

Re: Drivers after fresh Win7 install - T410

2014-12-12, 14:43 PM

Having the same issue...

 

Could you reply and explain how you solved this?

 

Thanks in advance!

Lenovo Thinkpad User X201i - X260 - P43s
Reply
Options

4 Posts

12-07-2014

Texas

9 Signins

87 Page Views

  • Posts: 4
  • Registered: ‎12-07-2014
  • Location: Texas
  • Views: 87
  • Message 6 of 7

Re: Drivers after fresh Win7 install - T410 - solved

2014-12-12, 15:15 PM

I ended up staring over. Re-installed Win7. (yes, bios was updated and wireless was on)

Brfore I did I d/l the Power Manager Driver, Hotkey Utility and Wireless NIC driver. Also the Think vantage update utility to a USB drive. Once Windows was up, I installed those in that order.  Wireless worked. Then used the update utility and all the rest updated as it should. Working great now.

 

http://support.lenovo.com/us/en/documents/migr-74108

Reply
Options

34 Posts

12-12-2014

United States of America

57 Signins

452 Page Views

  • Posts: 34
  • Registered: ‎12-12-2014
  • Location: United States of America
  • Views: 452
  • Message 7 of 7

Re: Drivers after fresh Win7 install - T410 - solved

2014-12-16, 14:34 PM
Thanks for the feedback mate... things are up and running now.... My issue was the old BIOS not compatible with the newest WLAN drivers.

Thanks again,
BB
Lenovo Thinkpad User X201i - X260 - P43s
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms