Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

English Community

Software and Operating SystemWindows 8.1, 8, 7, Vista and XP Discussions
All Forum Topics
Options

2 Posts

06-13-2008

Denmark

2 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎06-13-2008
  • Location: Denmark
  • Views: 22
  • Message 1 of 2

No DHCP IP on Wireless after upgrading with Win XP Srv Pack 3

2008-06-13, 20:50 PM
Hi,

I have a T43 (2373-6YG) and a T40 (???) that both couldn't get DHCP IP from my wireless AP (Apple Airport Extreme) after upgrading with Windows XP Service Pack 3. But after downgrading again, everything works fine again.
Tey have different NIC's, both from Intell, but different models.

Anybody who has experienced this as well, and know how to fix it?
Maybe something to do with NAP in SrvPck3?
 
Please let me know
Reply
Options

30 Posts

05-27-2008

Finland

82 Signins

608 Page Views

  • Posts: 30
  • Registered: ‎05-27-2008
  • Location: Finland
  • Views: 608
  • Message 2 of 2

Re: No DHCP IP on Wireless after upgrading with Win XP Srv Pack 3

2008-06-15, 11:17 AM
Hi,

I installed XP SP3 on one of my older laptops and encountered similar problems. I had to set my AP to use WEP instead of WPA AES or TKIP to get things working again. I also tried static IPs instead of dynamic IPs but it didn't help. I thought that my AP (cheap and old D-Link) was the main reason for these issues but now I'm avoiding SP3 on my other computers just to keep it safe.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms