Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Software and Operating SystemWindows 8.1, 8, 7, Vista and XP Discussions
All Forum Topics

3 Posts


New Jersey

5 Signins

44 Page Views

  • Posts: 3
  • Registered: ‎05-01-2008
  • Location: New Jersey
  • Views: 44
  • Message 1 of 6

T61p - Vista SP1 Installs, Fails to Boot

2008-05-07, 21:34 PM
I have a brand new T61p with Windows Vista Business. Vista SP1 showed up in Windows update and I chose to install it. It goes through the installation process. After installation, Vista goes through the boot process then, before getting to the log-in, goes to a black screen and hangs with no disk activity. The LCD backlight is on, but nothing happens.

I have used system restore to get back to a working system, and have actually tried re-installation of SP1 2 other times with the same results. I have run Lenovo's system update to make sure all software and drivers are up-to-date, but this hasn't helped.

I've called Lenovo tech support, but they offered no assistance. Hasn't anyone else experienced this? If so, any resolution? At this point, Windows Update will begin pushing out SP1 instead of making it optional. So what to do? Can anyone from Lenovo offer assistance. Thanks in advance.

Model # T61p, 6459-CTO

132 Posts



91 Signins

1495 Page Views

  • Posts: 132
  • Registered: ‎04-04-2008
  • Location: USA
  • Views: 1495
  • Message 2 of 6

Re: T61p - Vista SP1 Installs, Fails to Boot

2008-05-09, 13:29 PM
Contact Microsoft for free:  https://support.microsoft.com/oas/default.aspx?ln=en-us&prid=11274&gprid=500921

Message Edited by warder on 05-09-2008 06:30 AM

5 Posts


Austin, TX

2 Signins

56 Page Views

  • Posts: 5
  • Registered: ‎05-26-2008
  • Location: Austin, TX
  • Views: 56
  • Message 3 of 6

Re: T61p - Vista SP1 Installs, Fails to Boot

2008-05-26, 19:18 PM
I spent 3 hrs with Microsoft with this same issue - no help. Then I tried to create a reinstall disk but th eLenovo web site is so clunky - it only allows the creation of a partition on a 1.44 diskette - my Thinkpad does not have one! If you find out anything, let me know!

6 Posts



53 Signins

404 Page Views

  • Posts: 6
  • Registered: ‎05-01-2008
  • Location: Estonia
  • Views: 404
  • Message 4 of 6

Re: T61p - Vista SP1 Installs, Fails to Boot

2008-06-04, 11:01 AM
I just upgraded my laptop with Vista SP1. The update went ok: it installed, logged me off and then continued installing and then restarted after about half an hour. But after the restart I can't get Vista to boot up. It hangs just before vista should be strarting to load up and the white Lenovo screen is displayed only. Even pressing F1 to get into the bios or pressing Lenovo Care button to get into preboot envirorment won't make any difference exept when pressing F1 "please wait..." is displayed at the lower left corner of the screen. Only other thing that seems to work is  changing screen brightness with shortcut keys.
Lenovo N100 0768-FSG
T5300(1.73GHz), 1GB + 1GB RAM, 120GB 5400rpm HD, 15.4in 1280x800 LCD, Intel 950, 128MB nVIDIA GeForce FX Go7300, CDRW/DVDRW, Intel 802.11abg wireless, Bluetooth, Modem, 10/100 Ethernet, Fingerprint reader, 6c Li-Ion, WinVista Home Premium 32

2 Posts



4 Signins

90 Page Views

  • Posts: 2
  • Registered: ‎06-07-2008
  • Location: Delaware
  • Views: 90
  • Message 5 of 6

Re: T61p - Vista SP1 Installs, Fails to Boot

2008-06-07, 1:33 AM

Hello everyone,


I am having issues with my 10 month old T61 after installing SP1.  My O/S is Vista Business 32.  Before SP1 my machine was rock stable.  After installing SP1 most of my MS-Office 2007 apps crash upon exiting them.  It happens every time with Power Point, most of the time with Word and once in a while with Excel and Publisher.  Also, after installing SP1, the machine refuses to go into standby on it's own although I can still throw the machine into standby manually using the Fn + F4 combination.  I also get the connecting and disconnecting system sounds at random.


I called Lenovo tech support but they told me that since it's an issue with MS-Office, they won't troubleshoot it unless I use their pay-per-incident service. Needless to say I wasn't too happy about that. :smileysad:  I then found that Microsoft offers no-charge Vista SP1 support via e-mail.  I found the Microsoft tech to be friendly and helpful but he wasn't able to completely solve the issue.


Here's one thing he did suggest which worked although it's not the "real" solution.  He instructed me to create a new user account with administrative privileges.  I was then told to log off my regular account and log into the new account and see if I still had the issues.  I followed his advice and to my surprise, the issues seemed to go away.  Of course, I didn't have any of my usual files with the new account so I couldn't really work like I normally do but with the new account I could not get Office 2007 to crash regardless of which app I was using.


My solution for now was to simply rip out SP1 but before you try that please allow me to offer some advice to you.  I tried doing this using system restore and it failed twice.  I then went into the control panel and used the add/remove programs applet.  Be sure that show updates is checked so you can see them.  Uninstall SP1 from there.  It will take about 20 minutes or so but it should uninstall cleanly and you will have your stable system back.


As to the "root" cause of the issue I am still baffled.  I also thought that Diskeeper might be the issue so I tried setting it to manual only but that didn't help.  My Office apps continued to crash upon exiting.  As far as my system goes, I do not have any "exotic" apps.  I mainly use Office 2007 and my trusty old copy of FrontPage 2003 which I still find totally useful to update my website.  I also use Macromedia's Studio MX but mostly just for Fireworks to edit photos and create web graphics.  This is also an older piece of software.  I'm starting to think it might be one of the Lenovo apps that is causing the issue.


P.S.  I also have a Dell XPS 410 desktop and a Gateway FX 530 desktop.  Both of these machines are running Vista Ultimate 32 with Office 2007 and there have been no issues after upgrading to SP1.  The mystery continues for now.


Mike :)



4481 Posts


United States of America

9199 Signins

202483 Page Views

  • Posts: 4481
  • Registered: ‎12-02-2007
  • Location: United States of America
  • Views: 202483
  • Message 6 of 6

Re: T61p - Vista SP1 Installs, Fails to Boot

2008-07-18, 5:19 AM



There are several reasons one can have problems installing Service Pack 1 for Microsoft Windows Vista, however, here are some steps one can take to minimize the risk of a problem during installation:


  1. Back up any valuable data.
  2. Install the latest device drivers and related software for your ThinkPad's hardware (sound, video, fingerprint reader and so forth)
  3. Update any third-party utility software (antivirus, firewall, disk defragmentation, backup and so forth) or other software which interacts with the operating system at a low-level.
  4. Check the hard disk for errors prior to installing the service pack.
  5. Defragment the hard disk prior to installing the service pack.
  6. Disable (or even uninstall) your security software before installing the service pack.  Just remember to re-enable or re-install it after the service pack has been applied.

I have installed Service Pack 1 for Microsoft Windows Vista on several computers, and so far the only problem I have had was resolved by updating the device drivers for the sound card on the computer.




Aryeh Goretsky


I am a volunteer and neither a Lenovo nor a Microsoft employee.

L380 YogaP50 (20EN-*)P51sP72 (20MB-*)P43sS230u (3347-4HU)T23 (2648-LU7)T42 (2378-R4U)T43p (2678-H7U)T61p (6459-CTO)W510 (4318-CTO)W530 (2441-4R3)X100e (3508-CTO)X120e (0596-CTO)X220 (4286-CTO)X250 (20CM-*)X1e gen3X1 Yoga gen 5X12 gen1X13 gen1Yoga 370

Communities: English Deutsche Español Português Русскоязычное Česká Slovenská Українська Język Polski Moto English

Need an answer, fast? Try using Browser Search to find it in the Lenovo and Moto Community
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop





No, I don’t want to share ideas Yes, I agree to these terms