Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Software and Operating SystemWindows 8.1, 8, 7, Vista and XP Discussions
All Forum Topics
Options

2143 Posts

07-14-2009

USA

4807 Signins

93056 Page Views

  • Posts: 2143
  • Registered: ‎07-14-2009
  • Location: USA
  • Views: 93056
  • Message 31 of 86

Re: Lenovo G460 unable to install Windows 7 SP1

2011-03-17, 17:42 PM
I think it goes to someone other than forum admin.?

Anyone???
Reply
Options

2 Posts

03-17-2011

Canada

4 Signins

61 Page Views

  • Posts: 2
  • Registered: ‎03-17-2011
  • Location: Canada
  • Views: 61
  • Message 32 of 86

Re: Lenovo Y560 unable to install Windows 7 SP1

2011-03-17, 18:12 PM

Is there a fix for this or not?

I bought this notebook for a distant computer illiterate family member and II can't give it to them like this.

Reply
Options

7 Posts

01-19-2011

Colorado

16 Signins

147 Page Views

  • Posts: 7
  • Registered: ‎01-19-2011
  • Location: Colorado
  • Views: 147
  • Message 33 of 86

Re: Lenovo Y560 unable to install Windows 7 SP1

2011-04-07, 23:26 PM

I have a G560 with the same issue of down level graphics driver(8.15.10.2104 through 8.15.10.2141) that needs to be udpated before KB2454826 can be downloaded and installed, which will then allow SP1 to be downloaded and installed.

 

I did some research and there is a Intel automatic driver detect and update utility at the following link:

 

http://downloadcenter.intel.com/default.aspx?lang=eng

 

Click on the "Run Intel Driver Update Utility" button and it will auto detect what drviers you have and what new drivers are available to install

 

I think you should be able to install updated drivers directly from Intel.

 

Once the driver is updated then according to the Microsoft article Windows Update should automatically download KB2454826 and allow you to install SP1.

Reply
Options

4 Posts

02-25-2011

Tennessee

13 Signins

126 Page Views

  • Posts: 4
  • Registered: ‎02-25-2011
  • Location: Tennessee
  • Views: 126
  • Message 34 of 86

Re: Lenovo Y560 unable to install Windows 7 SP1

2011-05-02, 14:59 PM

I tried your suggestion to use Intel automatic driver detection on my Y460 with NO LUCK!

 

The message it gave me was:  A customized computer manufacturer driver is installed on your computer. The Intel Driver Update Utility is not able to update the driver. Installing a generic Intel driver instead of the customized computer manufacturer driver may cause technical issues. Contact your computer manufacturer for the latest driver for your computer.

 

Has anyone found a way to install Windows 7 Service Pack 1 (SP1) ?

 

I have also not been able to install the new Windows Explorer - I'm sure for the lack of the SP1 - what's next?  Oh probably security patches.

 

 

Reply
Options

9644 Posts

12-27-2009

Canada

3314 Signins

95288 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95288
  • Message 35 of 86

Re: Lenovo Y560 unable to install Windows 7 SP1

2011-05-05, 19:31 PM
What is the new Windows Explorer?

SP1 isn't too significant as a service pack; if you don't need it, you don't really need to install it except for the sake of being up-to-date.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

1 Posts

05-19-2011

Azerbaijan

2 Signins

39 Page Views

  • Posts: 1
  • Registered: ‎05-19-2011
  • Location: Azerbaijan
  • Views: 39
  • Message 36 of 86

Re: Lenovo Y560 unable to install Windows 7 SP1

2011-05-19, 21:21 PM

SOLUTION for Lenovo G560 running Windows 7 Pro x64bit

 

1) Un-install the Intel Driver in device manager, this should roll it back to a standard vga graphics driver

2) Navigate to C:\drivers and delete any intel graphics driver folders

3) Restart

4) Run Windows Update and it will automatically find a new intel graphics driver update

5) Restart

6) You should now be able to run windows update and get sp1, as the intel driver it auto-found is outside of the range that prevents the update.

 

For reference, this is the Microsoft KB Article about this issue: http://support.microsoft.com/kb/2498452/en-us#method4

 

After the Windows Update, my driver version was 8.15.10.2302.

 

This worked for me, hope you guys find it useful! (I also called Lenovo support and informed them about this solution that I figured out)

Reply
Options

1 Posts

05-29-2011

Spain

1 Signins

6 Page Views

  • Posts: 1
  • Registered: ‎05-29-2011
  • Location: Spain
  • Views: 6
  • Message 37 of 86

Re: Lenovo Y560 unable to install Windows 7 SP1

2011-05-29, 17:01 PM

d0z0r, thank you. Thank you so much! I would never try to delete the IntelVideo folder on c:\Drivers and for this reason the trick never worked for me.

 

It works on Lenovo Thinkpad Edge 11 perfectly (I'm now dowonloading Windows 7 SP1 from WindowsUpdate)

 

For non-experienced user:

 

1) On drive C, go to Drivers folder, and delete IntelVideo Folder (you may compress it with name encryption and password if you feel better :) )

2) Right click on My Computer -> Properties. On the left go to Device Manager.

3) Browse through Display Adapters, and right click on IntelHD Graphics, and click Uninstall. It will take a while, and reintall VGA drivers. It will ask you to reboot. Do so.

 

Once logged on, windows will look for the drivers automatically (it takes a few minutes until search Windows Update, downloads and installs.)

 

Once you reboot again, check for new updates, and Voilá!, you get SP1!

 

Thank you so much again d0z0r !!!!!  You finishes a 4 pages thread within no time!!!!

 

Reply
Options

8 Posts

10-11-2008

Israel

14 Signins

227 Page Views

  • Posts: 8
  • Registered: ‎10-11-2008
  • Location: Israel
  • Views: 227
  • Message 38 of 86

Windows 7 x64 is stopped during start up after SP1 installation

2011-06-11, 11:19 AM

Hi All,

 

My Windows 7 x64 is completely updated with Windows Update, except 'Windows 7 Service Pack 1 for x64-based Systems (KB976932)' (this is the only available update for my laptop, using Windows Update).

 

SP1 installation using Windows Update, completed OK.

But, during computer restart (after installation), it is getting up to the user & password step, and then stuck (have been tried several times, after 'Shut Down' by long pressing the on/off button).

 

The only way to recover was getting into safe mode (start up completed OK!) and uninstall the SP1.

 

Any idea?

 

Thanks!

Harel

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

T61

Model: 6460-D6G

BIOS: 2.29 (7LETC9WW) 

CPU: T8300

RAM: 4GB

Display adpt.: NVIDIA Quadro NVS 140M

Network: Intel 82566MM; Wireless: 4965AGN

Was originally installed with Windows XP Prof.

Reinstalled with Windows 7 x64 Prof. (clean installation)

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 

Reply
Options

9569 Posts

01-13-2008

United States of America

78264 Signins

2253270 Page Views

  • Posts: 9569
  • Registered: ‎01-13-2008
  • Location: United States of America
  • Views: 2253270
  • Message 39 of 86

Re: Windows 7 x64 is stopped during start up after SP1 installation

2011-06-12, 13:43 PM

Here's a bit of a long shot:  With SP1 installed, boot to safe mode and disable your antivirus and security software (so it is OFF on next reboot).  See if that lets you get past the login screen.

 

My T400 did something similar after an SP1 update.  I couldn't log in via the fingerprint reader. ESET was detecting a change in the login software (since it was just updated) and was not allowing it to run.  Since I hadn't yet logged in, ESET couldn't present a query window to ask permission to run it.

 

In my case, I could still log in manually.

 

I don't really think that's what is wrong in your case, but maybe it's worth a try.

 

Good luck,

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Options

8 Posts

10-11-2008

Israel

14 Signins

227 Page Views

  • Posts: 8
  • Registered: ‎10-11-2008
  • Location: Israel
  • Views: 227
  • Message 40 of 86

Re: Windows 7 x64 is stopped during start up after SP1 installation

2011-06-21, 19:03 PM

Yes, it was the ESET that cause the whole thing.

It was necessary to uninstall it (in safe mode), in order to complete the SP1 installation.

Then, I have reinstalled the ESET. So far it looks fine.

 

Thanks!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms