English Community

Software and Operating SystemWindows 8.1, 8, 7, Vista and XP Discussions
All Forum Topics
Options

74 Posts

03-12-2012

San Jose, CA

132 Signins

911 Page Views

  • Posts: 74
  • Registered: ‎03-12-2012
  • Location: San Jose, CA
  • Views: 911
  • Message 1 of 4

Windows Search doesn't stay disabled upon computer restart

2012-09-29, 1:54 AM

I've installed an SSD in place of an HDD. I understand the indexing service must be disabled for optimal effectiveness of the SSD. I do this by disabling the Windows search service (I both stop it if running, and then disable->Apply->ok). However, if I restart the machine, I see it is enabled (delayed start). 

 

How can I disable it permanently? Thanks in advance for your help!

 

Solved! See the solution
Reply
Options

74 Posts

03-12-2012

San Jose, CA

132 Signins

911 Page Views

  • Posts: 74
  • Registered: ‎03-12-2012
  • Location: San Jose, CA
  • Views: 911
  • Message 2 of 4

Re: Windows Search doesn't stay disabled upon computer restart

2012-09-29, 2:24 AM

Hi, I figured it out. Sorry about posting a question prematurely.

Cheers!

0 person found this solution to be helpful.

This helped me too

Reply
Options

35 Posts

01-01-2012

United States of America

105 Signins

689 Page Views

  • Posts: 35
  • Registered: ‎01-01-2012
  • Location: United States of America
  • Views: 689
  • Message 3 of 4

Re: Windows Search doesn't stay disabled upon computer restart

2012-10-17, 17:47 PM

So, what did you figure out?  Please share.

 

Doug

 

T61 T9300 (2008), X220 I7 2.7, 16GB Crucial, Samsung 830 256GB SSD

Reply
Options

74 Posts

03-12-2012

San Jose, CA

132 Signins

911 Page Views

  • Posts: 74
  • Registered: ‎03-12-2012
  • Location: San Jose, CA
  • Views: 911
  • Message 4 of 4

Re: Windows Search doesn't stay disabled upon computer restart

2012-11-01, 2:21 AM

Doug: apologies for the late reply.

My real aim was to turn off indexing, not Windows search.

I turned off indexing by going to Computers > Cdrive > Properties and unchecking the box "Allow files on this drive to have contents indexed in addition to file properties". When I did this, the system started running through the various files and folders (removing them from the indexing list I guess), but I stopped it and then rebooted the system and verified that the box I had unchecked remained so, and it was. Second, since my SSD is a Samsung 830 series drive, I also run Samsung SSD Magician and within it I set it to not index files - annoyingly however, I seem to have to do this Samsung thing each time I reboot the machine. Anyway, the former is a indexing lock on the files/folders themselves and the latter is an action specific to Samsung sw for the SSD.  Between these two, I think I'm covered. By the way, I no longer explicitly turn off the Windows Search service since that was not my intent. Cheers!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms