cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
A-Weapons
What's DOS?
Posts: 1
Registered: ‎10-16-2015
Location: Bronx, NY
Views: 2,873
Message 31 of 36

Re: SOLVED! WAN Miniport #2 yellow exclamation mark in Device Manager

g/m, Random..indeed this DID fix the problem (TEMPORARILY)..i tried it..it worked..BUT!!?? Windows Update ran last night..& the "montsers" popped back up..(laughing)..now i'm using Windows 7..so i don't know if that makes a huge (or any) difference. I'm getting yellow exclamation marks on 6 Wan miniports..2 of them (the 6.4 or something like that) reinstalled with no hitches. but the other 4 (PPOET, IKV, etc) i did your method..& then Windows installed something. & it came right back. Now i just overcame a humongous malware recovery. (that COULD be it). but it just seems that happens whenever Windows Update puts in something. (i'm not clear exactly what it's installing though). anyhows, if you know something (or if anyone knows something) please contact me. Thank you all in advance. Peace..& God bless you & yours..

 

A-Weapons..South Bronx, NYC..

gcarson73
What's DOS?
Posts: 1
Registered: ‎04-19-2016
Location: US
Views: 2,423
Message 32 of 36

Re: SOLVED! WAN Miniport #2 yellow exclamation mark in Device Manager

I had 2 miniport with a yellow exclamtion point.

 

I was having an issue with VPN and L2TP...this fixed my issue....THANK YOU!!!

sp00n
Fanfold Paper
Posts: 16
Registered: ‎10-24-2016
Location: PL
Views: 1,590
Message 33 of 36

Re: SOLVED! WAN Miniport #2 yellow exclamation mark in Device Manager

T450s, same problem. After a fight with corrupted Forti Client VPN installation I got those additional WAN miniport drivers with exclamation mark on them. I did everything as described in the first post, but after reboot they are back Smiley Sad anyone experienced same behaviour?

 

My problem is fixed by uninstalling FortiClient but I have no VPN connectivity then. If I leave Forticlient, I cant sleep/hibernate at all which decreases work efficiency.

sp00n
Fanfold Paper
Posts: 16
Registered: ‎10-24-2016
Location: PL
Views: 1,496
Message 34 of 36

Re: SOLVED! WAN Miniport #2 yellow exclamation mark in Device Manager

Maybe it will be usfeull to someone. Just remove/clean all of the network drivers ( BT, WLAN, LAN, VMWare virtual adapters - all of them) and reboot. Install network drivers. Install your VPN solution. Exclamation marks are gone. Computer sleeps and hibernates. Just easy as that.
DavoPaulo
What's DOS?
Posts: 1
Registered: ‎11-28-2017
Location: NZ
Views: 759
Message 35 of 36

Re: SOLVED! WAN Miniport #2 yellow exclamation mark in Device Manager

Was there any reason found for this happening? My org is getting hit hard by this and thank goodness the fix works because we would be screwed.

 

About 200+ clients have reported the issue and seems to be increasing every day.

heidayu
What's DOS?
Posts: 1
Registered: ‎09-01-2018
Location: VN
Views: 152
Message 36 of 36

Re: SOLVED! WAN Miniport #2 yellow exclamation mark in Device Manager

Thank you so much !!!!!!!!!!!