Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Fanfold Paper
Posts: 9
Registered: ‎02-01-2009
Location: Evergreen, Colorado
0 Kudos

X1 UPEK Drivers Windows 8 DP

I have done two clean installations of Windows Develper Preview on my X1.  The first one worked okay and the fingerprint co-processor worked to login. 

 

With the second the UPEK co-processor did not work. I get the message the device failed to start.  I have downloaded the AuthenTek and the UPEK drivers.  One of the AuthenTec drivers will crash the machine.

 

Any thoughts on how to get this to work.

 

Also, Blutooth does not work.  I did get the WiMax to work. 

 

 

Posts: 3,389
Topics: 26
Kudos: 421
Solutions: 259
Registered: ‎01-21-2010
Location: Etters, PA
0 Kudos

Re: X1 UPEK Drivers Windows 8 DP

Hi rgrossi,

 

I let Windows 8 install everything, including the fingerprint reader. The reader works fine. It's a Upek.

 

I don't have an X1, but Windows 8 found and installed all the hardware for my old x41 and everything works.

 

It even installed the bluetooth.

 

Dave

_______________________________________________________
T430u, x301, x200T, x61T, x61, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga Tab 2 Windows 8.1, Yoga Tablet 3 Pro
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество