Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 5
Registered: ‎03-03-2012
Location: rome, italy
0 Kudos

X220T Windows 8. Hotkeys, Bluetooth. Disable touchpad

Just installed the windows 8. All is working fine exept:

 

Hotkeys. I especially need Fn+F8 or other way to disable the touchpad. How to?

This for me is very important, I use only trackpoint and I ALWAYS touch the touchpad moving the pointer all over. Very very very annoying, I need to disable it.

 

Bluetooth is also not working

Paper Tape
Posts: 5
Registered: ‎03-03-2012
Location: rome, italy
0 Kudos

Re: X220T Windows 8. Hotkeys, Bluetooth. Disable touchpad

also tablet buttons are not working

Highlighted
Paper Tape
Posts: 1
Registered: ‎02-29-2012
Location: Canada
0 Kudos

Re: X220T Windows 8. Hotkeys, Bluetooth. Disable touchpad

Some of the Fn hoty keys actually work like Fn+F4 for sleep and F7 for external monitor. But The one for disabling touch tad doesn't.

However, you can disable the trackpad in BIOS. That's what I did after installing Win8 CP and I actually prefer this over the hotkey method.

 

By tablet button if you mean the 4 buttons on the screen they will work once you install the driver. Just use the win7 x64 driver. I got all three to work correctly. 

Paper Tape
Posts: 5
Registered: ‎03-03-2012
Location: rome, italy
0 Kudos

Re: X220T Windows 8. Hotkeys, Bluetooth. Disable touchpad

Yhanks. I disabled it by BIOS.

 

 

Which drivers for the buttons: I yhought I installed all of the windows 7 drivers.

 

Bluetooth not working,I found the drivers/program: but upon installing the program it says device not present (or something like that

Fanfold Paper
Posts: 14
Registered: ‎02-28-2012
Location: Vietnam
0 Kudos

Re: X220T Windows 8. Hotkeys, Bluetooth. Disable touchpad

You should check Fn-F5 if it is working, once you turn on your bluetooth device via this function you can install bluetooth driver. If you can not power on your bluetooth device via Fn-F5, it'll shows bluetooth device not present when you try to install driver.

Paper Tape
Posts: 5
Registered: ‎03-03-2012
Location: rome, italy
0 Kudos

Re: X220T Windows 8. Hotkeys, Bluetooth. Disable touchpad

Fn+F5 is not working. Almost all Fn+ F are not working.

 

Sorry  I did not understand in this case how to make Bluetooth work

Fanfold Paper
Posts: 14
Registered: ‎02-28-2012
Location: Vietnam
0 Kudos

Re: X220T Windows 8. Hotkeys, Bluetooth. Disable touchpad

Neither I also don't know how to power on my thinkpad sl400 bluetooth also. In Windows 7 It is working fine but in Windows 8 it is useless now !

Punch Card
Posts: 35
Registered: ‎02-11-2009
Location: Brazil
0 Kudos

Re: X220T Windows 8. Hotkeys, Bluetooth. Disable touchpad

In my case, with a T420s, Fn keys only worked after installing back the Hotkey Features Integration, even though it was designed for Windows 7.