Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Posts: 1,928
Kudos: 162
Solutions: 96
Registered: ‎05-16-2008
Location: USA

how to disable metro in 8

[ Edited ]

open regedit go to >HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer

change value of RPEnabled from "1" to "0" then you will have win 7 style start menu

close regedit, you get your old start menu...... To get back the Metro UI, change the value back to "1" 




_______________________________
Thinkpad R61 7733-1GU
Thinkpad X61T 7762-54U
Thinkpad X60T 6363-4GU
_______________________________

Did a member help you today? Thank them with a Kudo!

If a post answers your question, please mark it as an "Accepted Solution"!

Regards,
GMAC
Posts: 1,928
Kudos: 162
Solutions: 96
Registered: ‎05-16-2008
Location: USA
0 Kudos

Re: how to disable metro in 8

if you disable metro you might get this as I did win 8 still functions but this message stays on the desktop re enable metro the message goes away

win8.PNG




_______________________________
Thinkpad R61 7733-1GU
Thinkpad X61T 7762-54U
Thinkpad X60T 6363-4GU
_______________________________

Did a member help you today? Thank them with a Kudo!

If a post answers your question, please mark it as an "Accepted Solution"!

Regards,
GMAC
Posts: 2,918
Topics: 106
Kudos: 159
Blog Posts: 0
Solutions: 123
Registered: ‎02-22-2008
Location: US
0 Kudos

Re: how to disable metro in 8

I tinkered with the registry manually which resulted in a infinite loop,the system would never log off. I did a forcible shutdown and did a system restore to undo the registry change.




Cheers and regards,
• » νιנαソѕαяα∂нι ѕαмανє∂αм ™ « •
●๋•کáŕádhí'ک díáŕý ツ


I am a volunteer here. I don't work for Lenovo
Posts: 1,928
Kudos: 162
Solutions: 96
Registered: ‎05-16-2008
Location: USA
0 Kudos

Re: how to disable metro in 8

wow what did you do did you disable metro or ???



_______________________________
Thinkpad R61 7733-1GU
Thinkpad X61T 7762-54U
Thinkpad X60T 6363-4GU
_______________________________

Did a member help you today? Thank them with a Kudo!

If a post answers your question, please mark it as an "Accepted Solution"!

Regards,
GMAC
Posts: 2,918
Topics: 106
Kudos: 159
Blog Posts: 0
Solutions: 123
Registered: ‎02-22-2008
Location: US
0 Kudos

Re: how to disable metro in 8

I disabled it read about it in Zdnet.com, Then things started happening weird.I though ok well alpha code has al these issues Smiley Very Happy there was nothing i could do except to use system restore.




Cheers and regards,
• » νιנαソѕαяα∂нι ѕαмανє∂αм ™ « •
●๋•کáŕádhí'ک díáŕý ツ


I am a volunteer here. I don't work for Lenovo