Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Super PM Chat

The Future of Windows Tablets

Join the conversation and share your feedback with the Lenovo Product team

Vista wireless network connectivity

0 Kudos
Click ►
Started ‎06-09-2010 by
Modified ‎06-09-2010 by


I struggle to access wireless points, and I only have a problem with Vista and not XP.

I use approximately 4 locations on a regular basis, and sometimes the network is picked up and the system says I’m connected to the net but in fact I cannot access the net.

When I try to connect to a wireless network, the network & sharing centre takes forever to connect. It later says I'm connected local only - no internet. Also, it mentions that it's a public network, and/or unidentified network.

IPV6 is off as well.


You might want to try another wireless adapter such as USB wireless dongle or wireless adapter card for laptop. Test it with another adapter to see if it will connect to your wireless network. 


Also, disable your internal wireless via Device Manager before testing with external adapter.

Another suggestion is to change the channel on your router wireless setting to something else instead of Auto.