English Community

Lenovo TabletsWindows based Tablets Knowledge Base

Miix 10: Unable to boot from USB stick

Question

When I tried to boot from a USB stick on my IdeaTab Miix10 through the Advances Startup Setting from Windows 8, I always get an error saying 'Your system doesn't have a usb boot option, please choose another option'. But it is bootable on my laptop.

 

I already disabled secure boot through the UEFI firmware settings (used advanced startup settings too), so i'm wondering if the IdeaTab is able to boot from an USB stick and if yes, how? 

Answer

You maye be also experience this:

  • When user presses Power and Volume Up keys to enter Novo Menu, they cannot find the USB device or SD card under Boot Menu

There are things you have to take note:

1. Miix10 BIOS is Pure UEFI, only support UEFI boot, does not support legacy boot.

2. Miix10 only supports USB boot by WinPE, the Boot Menu only shows USB device name if and only if that USB device contains WinPE boot up files.


Notice: 
If device cannot be recognised, please wait for a while before selecting Boot Menu.

 

Hence, please make sure your USB stick adhere to what's required as stated above.

 

Please view this Hint & Tips in Lenovo support site for further details.

Was this information helpful?

Yes No

Comments

lythala On 2014-12-13, 10:28 AM

I couldn't boot from internal SD card slot.

I could boot from usb HUB, so i needed to connect a keyboard, mouse and a pendrive. 

I could boot only windows 8 installer only. I couldn't boot to Ubuntu x86, x64, suse x86, x64. after theese i stopped to test.

Gi5ghosthunter On 2016-09-14, 11:42 AM

Hi

 

I have the same issue as above, where can I get the recovery image from?

gopalrander On 2016-10-14, 22:17 PM

Hi, I have the same issue. I loaded winPE boot files in SD card and connected it through OTG and card reader. It still does not show any option to boot via sd card. The WinPE iso was taken from Macrium software and used Rufus to create a bootable mmc. Can you provide the exact setting you used while creating the bootable disk? Any details about x32 or x64 ? 

gopalrander On 2016-10-14, 23:59 PM

I was able to boot in WinPE mode, by changing the target to X86. (Phew!). Now, I want to install winodws fresh on the tablet. What are the commands I have to run on cmd ? I have iso in a sepearte usb connected to tab. Thanks in advance! 

gopalrander On 2016-11-04, 8:07 AM

any help?

RaGo On 2016-11-13, 20:18 PM

Maybe this post can help you:

http://askubuntu.com/questions/666631/how-can-i-dual-boot-windows-10-and-ubuntu-on-a-uefi-hp-notebook

Look at the answer that explains this: Step 2: Disable Fast Startup, and shut down your compute

You'll need to be logged in as an administrator to do this.

It's very important to disable Fast Startup before installing GRUB, because whether the Ubuntu installer can detect Windows' presence depends on how Windows represents itself in the boot partition. With Fast Startup properly disabled, it should be detected. Detection will be covered in step 4.

Windows 8, 8.1, and 10 use this fancy new thing called Fast Startup, which tells your firmware to load a special bootloader that restores the system to its pre-shutdown state very quickly. Pretty cool, huh? Well, because it changes the EFI system's next-boot option, this feature will have to be disabled while you're installing GRUB. This can be done by doing the following:

  1. Open Control Panel (Windows+X->Control Panel from the desktop in Windows 8+)
  2. Navigate to Power Options
  3. Click "Choose what the power button does"
  4. Click "Change settings that are currently unavailable"
  5. Make sure the box that says "Turn on fast startup (Recommended)" at the bottom is not checked.

More detailed instructions can be found here. You can re-enable Fast Startup after installing GRUB, and it seems not to cause any problems with Ubuntu/GRUB booting. Just make sure it's disabled during the installation.

After you've disabled Fast Startup, shut down your computer. Since Fast Startup is disabled, Windows will do a complete shutdown, and not change the next-boot option in the firmware's EFI manager. (Layman's terms: Windows won't tell your HP system to boot its Fast Startup file when it's next turned on, so it will use the EFI boot manager's list, as it should. GRUB will place itself first on this list.)

r

Bodidogg On 2017-02-08, 10:12 AM

Although I haven't had to create a bootable Windows 8.1/10 USB drive for a Miix 10. 
The same process was successful on a Lenovo Lynx and Acer Switch 10.

 

-D/L, install, and run as admin the latest version of Rufus.
-Choose your USB drive 
-Format aforementioned drive as FAT32.
-Select GPT for partition scheme  and UEFI for target system type.

-Choose your Windows  .Iso file

 

Once completed  choose your bootable USB drive within BIOS or within windows via Recovery options.

markoeu On 2017-09-05, 17:38 PM

So I want to install Linux Ubuntu on it. The problem is I can't boot usb. I've turned off secure boot in bios, flashed my usb to FAT32, made partition GPT partition to UEFI on Rufus and still nothing. Usb stick works fine and that mini usb thing ( also where I charge my tablet ) works fine as well. So I honestly don't know what to do anymore

 

Can someone help me pretty please ?

Sebo On 2017-10-18, 21:15 PM

I also stock in this problem. I can not install Ubunto because there are no boot options. I have no answere.

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Delete