cancel
Showing results for 
Search instead for 
Did you mean: 
Lenovo Staff
Views: 3,112

Question

I want to change the default text size to make it larger.  When I try using display properties I can't change the font because the selection is greyed out.

Answer

In order to change the default font size of the text on the Lenovo Miix, you have to adjust the User Interface (UI) settings.


Go to Control Panel, and scroll down to Hardware and Sound, then Display.

 

Locate the "Let me choose scaling level for all our my displays" option and check it. You can then choose the size you want or are comfortable with.

 

You can also adjust settings and by swiping from the right of your screen and selecting Settings. A slider with a scale should appear when you do so.

Was this information helpful?

Comments
bevhoward

For the Miix 700, these settings do not "hold"  The revert to the original defaults without warning, especially when an external monitor is connected or disconnected.

 

Beverly Howard