cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 112,335

Question

When I tried to boot from a USB stick on my IdeaTab Miix10 through the Advances Startup Setting from Windows 8, I always get an error saying 'Your system doesn't have a usb boot option, please choose another option'. But it is bootable on my laptop.

 

I already disabled secure boot through the UEFI firmware settings (used advanced startup settings too), so i'm wondering if the IdeaTab is able to boot from an USB stick and if yes, how? 

Answer

You maye be also experience this:

  • When user presses Power and Volume Up keys to enter Novo Menu, they cannot find the USB device or SD card under Boot Menu

There are things you have to take note:

1. Miix10 BIOS is Pure UEFI, only support UEFI boot, does not support legacy boot.

2. Miix10 only supports USB boot by WinPE, the Boot Menu only shows USB device name if and only if that USB device contains WinPE boot up files.


Notice: 
If device cannot be recognised, please wait for a while before selecting Boot Menu.

 

Hence, please make sure your USB stick adhere to what's required as stated above.

 

Please view this Hint & Tips in Lenovo support site for further details.

Was this information helpful?

Comments
lythala

I couldn't boot from internal SD card slot.

I could boot from usb HUB, so i needed to connect a keyboard, mouse and a pendrive. 

I could boot only windows 8 installer only. I couldn't boot to Ubuntu x86, x64, suse x86, x64. after theese i stopped to test.

Gi5ghosthunter

Hi

 

I have the same issue as above, where can I get the recovery image from?

gopalrander

Hi, I have the same issue. I loaded winPE boot files in SD card and connected it through OTG and card reader. It still does not show any option to boot via sd card. The WinPE iso was taken from Macrium software and used Rufus to create a bootable mmc. Can you provide the exact setting you used while creating the bootable disk? Any details about x32 or x64 ? 

gopalrander

I was able to boot in WinPE mode, by changing the target to X86. (Phew!). Now, I want to install winodws fresh on the tablet. What are the commands I have to run on cmd ? I have iso in a sepearte usb connected to tab. Thanks in advance! 

gopalrander

any help?

Bodidogg

Although I haven't had to create a bootable Windows 8.1/10 USB drive for a Miix 10. 
The same process was successful on a Lenovo Lynx and Acer Switch 10.

 

-D/L, install, and run as admin the latest version of Rufus.
-Choose your USB drive 
-Format aforementioned drive as FAT32.
-Select GPT for partition scheme  and UEFI for target system type.

-Choose your Windows  .Iso file

 

Once completed  choose your bootable USB drive within BIOS or within windows via Recovery options.

markoeu

So I want to install Linux Ubuntu on it. The problem is I can't boot usb. I've turned off secure boot in bios, flashed my usb to FAT32, made partition GPT partition to UEFI on Rufus and still nothing. Usb stick works fine and that mini usb thing ( also where I charge my tablet ) works fine as well. So I honestly don't know what to do anymore

 

Can someone help me pretty please ?

Sebo

I also stock in this problem. I can not install Ubunto because there are no boot options. I have no answere.

Gi5ghosthunter

I re visted this tablet, had win 10 running on it for a while.  Now need to put win 8.1 on but don't have recovery disk.  Have created win 8.1 boot disk using refus. Booted from this and get the following message A required device isn't connected error code 0xc0000185.

have rebooted from win 10 USB and used disk part to clean the drive.

 

help much appreciated, need win 8.1 for certain software as wont run correctly on 10.

markoeu

Hello Gi5ghosthunter

 

I had the same issue. Download on the tablet windows 8.1 iso and install it from the desktop. Don't format it, just install it on the drive where windows 10 is. After you installed win 8.1, find in lokal diskk c map named '' windows.old '' and delete it so you can have that extra space back. That worked for me, and I hope it will for you. If you have any questions, feel free to ask me!