Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo TabletsWindows based Tablets
All Forum Topics
Options

4 Posts

11-24-2019

United Kingdom of Great Britain and Northern Ireland

21 Signins

68 Page Views

  • Posts: 4
  • Registered: ‎11-24-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 68
  • Message 1 of 1

MIIX 310-10ICR won't sign in and won't let me reset

2020-02-29, 16:10 PM
So, I own a MIIX 310-10ICR which started to stop working soon after purchase, some drivers broke and refused to be fixed, the device kept getting stuck in portrait mode, etc. Now when I try to use it, it straight up refuses to work. After I enter my password, I get stuck on a 'signing in' screen for 30mins, before it comes up with a error. I tried searching for a fix - and I should apparently try to factory reset it. I tried that, however another error appeared saying that didn't have the disk space to reset my device. Since I can't even access my device, how am I ment to clear up storage? How do I wipe my device if I can't sign in or troubleshoot?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms