Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

English Community

Lenovo TabletsWindows based Tablets
All Forum Topics
Options

6 Posts

11-23-2017

United Kingdom of Great Britain and Northern Ireland

5 Signins

90 Page Views

  • Posts: 6
  • Registered: ‎11-23-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 90
  • Message 1 of 6

[Miix 510] track pad disabled whilst typing

2017-11-23, 21:56 PM

Hello,

 

I have an issue with my new Miix 510 wherein the track pad seems to be disabled whenever a key that repeats (such as the letter keys) on the keyboard is held down.

 

This makes playing games where both the keyboard and the track pad need to be used simultaneously very difficult to play, and I would like to turn this feature off.

 

I have looked into the problem, and it seems it may be related to something called palm check, which disables the track pad whilst typing to prevent typing errors. However, I have found no option to turn this feature off in the control pannel, settings panel and the lenovo companion. Updating the keyboard folio driver seemed to have no effect.

 

Is there anyone out there who has encountered this problem and could assist me?

Reply
Options

6 Posts

11-23-2017

United Kingdom of Great Britain and Northern Ireland

5 Signins

90 Page Views

  • Posts: 6
  • Registered: ‎11-23-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 90
  • Message 2 of 6

Re: [Miix 510] track pad disabled whilst typing

2017-11-25, 13:32 PM

Anyone?

 

I can't be the first person to have noticed this annoying 'feature'.

Reply
Options

6 Posts

11-23-2017

United Kingdom of Great Britain and Northern Ireland

5 Signins

90 Page Views

  • Posts: 6
  • Registered: ‎11-23-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 90
  • Message 3 of 6

Re: [Miix 510] track pad disabled whilst typing

2017-11-29, 9:47 AM

Bump.

Reply
Options

6 Posts

11-23-2017

United Kingdom of Great Britain and Northern Ireland

5 Signins

90 Page Views

  • Posts: 6
  • Registered: ‎11-23-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 90
  • Message 4 of 6

Re: [Miix 510] track pad disabled whilst typing

2017-12-04, 22:42 PM

Bump.

Reply
Options

2954 Posts

02-22-2017

United Kingdom of Great Britain and Northern Ireland

1083 Signins

26243 Page Views

  • Posts: 2954
  • Registered: ‎02-22-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 26243
  • Message 5 of 6

Re: [Miix 510] track pad disabled whilst typing

2017-12-20, 9:35 AM

Hello Pigeon93

Thanks for using the Lenovo forums.


Have a read of the following, see if this is able to help out at all:

 

Type "synaptic" in your search bar.
Double Click "SmartSense"
Slide the Slider all the way to "Off"
Click "Close" and then "OK"
 
This will Disable the Anti-Palm detection which prevents simultaneous Keyboard and Mouse use. I recommend you re-enable This feature when you're not gaming as otherwise you risk problems while typing.

Alternatively if you cannot find 'palmcheck ' option then try this.

Simply go to the properties window for your Synaptics Touch Pad Device Settings (instructions above) go to: Pointing->Sensitivity->Touch Checking
The setting in this determines how long it disables the touch pad after using the keyboard. If set to the minimum (full left), it will disable the delay.

 

Source: LINK

 

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
Reply
Options

6 Posts

11-23-2017

United Kingdom of Great Britain and Northern Ireland

5 Signins

90 Page Views

  • Posts: 6
  • Registered: ‎11-23-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 90
  • Message 6 of 6

Re: [Miix 510] track pad disabled whilst typing

2017-12-20, 10:02 AM

Hi Krakken,

 

I've heard of this 'synaptic control panel' program and its smartsense feature but I've searched through every directory i could think of, even going into the registry, and I cant find any mention of it. I can only assume that the Miix 510 trackpad is not made by synaptic. Also, mouse options, touchpad options and typing options in the control panel have no smart sense, or palm rejection, or anything that sounds remotely related to the problem I am having.

 

Thanks for the reply though, I had given up hope.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms